Subject: Fwd: Re: Fwd: Re: 2.5g/3g ID additions (RE: pilc minutes (corrected))

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 24 Jan 2002 08:00:20 -0800 (PST)

Dear all,
  I am forwarding the opinion of Francois Courau from
Alcatel France (who is the head of 3GPP RAN WG) on
this issue.
  I wish we could get another expert opinion of
someone from Lucent or Qualcomm on  the situation in
CDMA2000. I am afraid if we include Farid's text only
for CDMA2000 this will cause problems as to the
inferiority of CDMA2000 vis-a-vis UMTS.

Regards,

--behcet

--- [email-masked] wrote:
> Subject: Re: Fwd: Re: 2.5g/3g ID additions (RE: pilc
> minutes (corrected))
> To: Behcet Sarikaya <[email-masked]>
> From: [email-masked]
> Date: Thu, 24 Jan 2002 11:18:44 +0100
> 
> 
> I fully share the analysis proposed by Ericsson. The
> oscillation will be
> linked with the reduction of throughpur decided
> uponn by the radio access
> network in the other cases we don't have a similar
> problem to CDMA 2000.
> 
> Francois
> 

__________________________________________________
Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
http://auctions.yahoo.com

---

From: Kamesh Medepalli <[email-masked]>
Date: Thu, 24 Jan 2002 11:19:57 -0500

I am not sure why the CDMA2000 ID was even considered seriously. It is 
standard problem that needs to be addressed carefully at the MAC layer.
I am surprised folks actually went up to writing something like this
and blaming it on CDMA2000 in a way! Standards define the basic MAC 
protocol. It is upto the Vendors to design "algorithms" for resource 
allocation.

What happened to Phil Karn's and Gorry's comments which were raised very
early after the initial draft was sent out?

Clearly it is not a CDMA2000 vs UMTS argument etc. It is easy for such
problems to arise if someone used Downlink Shared Channel (DSCH) in UMTS
in a random manner..ofcourse dedicated channels (DCH) help. 

I hope others in the mailing list raise their voice too!

Thanks Behcet! 
Kamesh

---

From: "Andrei Gurtov" <[email-masked]>
Date: Fri, 25 Jan 2002 08:42:16 +0200

I agree that the problem of 'bandwidth oscillation' itself is not new. While
not saying anything on cdma2000 vs. umts, I think we should not be so
negative about this draft. The authors have done a very good job for example
by experimenting on how existing different TCP implementations react to this
type of RTT changes, evaluating the effect of different TCP features like
timestamps or restarting the retransmit timer on ACKs.

After all, the final product is as good as its implementations and there was
certainly something to learn for vendors and operators from this draft.
Again, not saying that this is a good way to do the resource allocation...

Andrei/
Sonera