Subject: PIM WG action items

From: Tom Pusateri <[email-masked]>
Date: Thu, 15 Oct 1998 14:40:57 -0400

Here are the list of action items we need to cover in the PIM working group.
I would like to get one person's name on each one of these to ensure it
gets worked on before the next meeting.

If anyone wants to write the applicability statement
(possibly seperate documents for sparse and dense) please let us know.

1. update charter and adjust dates - Liming

2. applicability statement - ?

3. submit pim architecture document - one of the authors needs to claim this

4. sparse mode changes necessary for proposed standard
				- one of the authors needs to claim this

5. incorporate DR priority into base pim specs - Liming

6. converge on security - Liming & Tom

7. pim dense mode revisons to handle restarting and lengthen prune active time
	Kurt? Liming? someone claim this

Thanks,
Tom

---

From: Liming Wei <[email-masked]>
Date: Thu, 15 Oct 1998 14:25:11 -0700 (PDT)

Tom,

> From: Tom Pusateri <[email-masked]>
> 

What is the state of your writeup on the security stuff. Are you
also in the camp that says "just staticly configure the SPI, and use
your own transformation" ?

-Liming

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 15 Oct 1998 17:40:24 -0400

>your own transformation" ?

Well I certainly did get discouraged by the complexity of the
dynamic methods.

If we go down the static road, then we should at least list a base
transformation that everyone MUST implement and then a list of
optional transformations which may have better properties.

In any event, whether we use static or dynamic methods, these are
the requirements that I know of. Feel free to add to this list.

1. authentication to prevent disruption from misconfiguration or unknown nbrs
2. fit into the IPSEC model
3. not too complex
4. allow for different levels of authentication to distinguish
	register encapsulations or source specific joins.
5. play well with existing key distribution protocols
	i.e. don't stomp all over the SPI name space
6. don't use a fixed SPI that renders AH sequence numbers useless

Thanks,
Tom