Subject: A question...

From: Tal Anker <[email-masked]>
Date: Wed, 11 Nov 1998 09:33:26 +0200 (IST)

Hi everybody,

I have a question regarding PIM (SM & DM): Is it possible for an interface
to participate both in PIM-SM and PIM-DM? If so, what are the scenarios
that will lead to this situation?

- Thanks in advance, Tal.

---

From: Liming Wei <[email-masked]>
Date: Wed, 11 Nov 1998 23:34:50 -0800 (PST)

Yes. Possible scenario include a network support most groups using
sparse mode due to the obvious benefit, and other groups using
dense mode due to application needs, e.g. which is doing
expaning-ring based resource discovery.

-Liming

-----------
Hi everybody,