Subject: Re: [[email-masked]: 43rd IETF-ORLANDO, FL: PIM]

From: Liming Wei <[email-masked]>
Date: Wed, 11 Nov 1998 23:32:48 -0800 (PST)

"> " == Tom Pusateri <[email-masked]> writes:

> > How about we set some time (10-15 min) to discuss this assert
> > vs. prune thing on p2p links.

> > (Unless we can come to an agreement before hand.)

> > I'll be glad to summarize the discussion for the meeting.

Well, I'd sure hope we do not continue to waste time on this
issue.

I'd hope someone can write up a small paragraph stating exactly what
mechanism the "p2p assert" is. Then compare that with the contents and
actions of a prune message, and then explain the paramount importance
of avoiding the prune message format, and the importance of inventing
a new p2p-only message that reuses assert packet format, and which
must has the same name as "assert".

-Liming

---

From: Brian Haberman <[email-masked]>
Date: Thu, 12 Nov 1998 06:49:00 -0500

I would also like the group to take some time (10 minutes) to 
decide on whether the draft for PIM for IPv6 should be put on
the standards track.

Brian Haberman

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 12 Nov 1998 10:00:09 -0500

Liming,
The pim working group was formed to go over exactly issues
like this one and form rough consensus.

We are hearing conflicting opinions from the authors of the draft.

The community at large seems to be asking for a change to the spec.

Sometimes dicussing this face to face with pictures helps
make things more clear. So I will put it on the agenda.

Thanks,
Tom

---

From: Liming Wei <[email-masked]>
Date: Thu, 12 Nov 1998 10:12:37 -0800 (PST)

Tom,

> From: Tom Pusateri <[email-masked]>
> 
> Liming,

I know what the working group is supposed to be. What I requested
is exactly what I deemed helpful in achieving that, emphasizing
the understanding of the issue.

> We are hearing conflicting opinions from the authors of the draft.

A feature you should like, not a bug.

> The community at large seems to be asking for a change to the spec.

The number of people sending messages is not even more than the total
number of pim co-authors. Your view of "community at large" is
a mis-perception.

> make things more clear. So I will put it on the agenda.

 Please do.

-Liming

---

From: Dave Thaler <[email-masked]>
Date: Sun, 15 Nov 1998 13:02:48 -0500 (EST)

> number of pim co-authors. Your view of "community at large" is

Just so I can add myself to the number of people sending messages,
I agree with Bill and Steve that it makes far more sense, and more
consistent, for asserts to resolve duplicates on p2p links than to 
use prunes.

-Dave