Subject: PIM-IPv6

From: [email-masked]
Date: Wed, 28 Jul 1999 10:52:26 +0100

Hello everyone,

I would like to know the main differences between PIMversion2 and PIM-IPv6.
Regards,
Arnaud

	Arnaud Gibier
	Futures Lab Unit
	MLB4/54	
	BT ADASTRAL PARK
	Martlesham Heath
	Ipswich
	IP5 3RE		
	UK
	* (01473) 649270
	*  [email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Wed, 28 Jul 1999 07:01:31 -0400

> I would like to know the main differences between PIMversion2 and PIM-IPv6.

Arnaud,
     The PIM for IPv6 Internet Draft does not change the protocol
operation of PIM.  Its main use is to lay out changes to addressing
packets so that it utilizes the link-scoped addressing capabilities
of IPv6.  If you have additional questions on the draft, just let
me know.

Brian