Subject: Re: Linux implementations of PIM-SM

From: Pavlin Ivanov Radoslavov <[email-masked]>
Date: Thu, 19 Aug 1999 01:02:45 -0700

> 	Hi all,
> 	I am looking for implementations of the PIM-SM Protocol which run over
> Linux. I found the links at http://netweb.usc.edu/pim/, but I could not find
> out whether pimd works for Linux. Can someone enlighten me?

Myself I haven't tested it, but I have received reports that pimd
works under Linux. However, if your kernel is older 2.3.6, you will
need to apply a simple patch to it (check README under pimkern in
the pimd ftp directory).

I guess gated-mcast (which also includes PIM-SM) is running on
Linux, so you might want to check it, but you will need to obtain a
license first (free for academic institutions).

Pavlin

> 	Thanks in advance,
> 	Carlos
> 
> -- 
> ==============================================================================
>  
> 			Dipl.-Ing. Carlos Macian 
>            
>  Universitaet Stuttgart                   University of Stuttgart
>  Institut fuer Nachrichtenvermittlung     Institute of Communication Networks
>  und Datenverarbeitung (IND)              and Computer Engineering
>  Pfaffenwaldring 47, D-70569 Stuttgart
> 
>  E-Mail: [email-masked]      Phone: +49 711 685-7986
>  HTTP: http://www.ind.uni-stuttgart.de    Fax:   +49 711 685-7983
> =============================================================================

---

From: Carlos Macian <[email-masked]>
Date: Thu, 19 Aug 1999 09:33:27 +0200 (METDST)

Hi all,

			Dipl.-Ing. Carlos Macian