Subject: PIM DR Priority & PIM packet size

From: "Mohit Talwar (Exchange)" <[email-masked]>
Date: Thu, 19 Aug 1999 14:01:19 -0700

Hi All,

1. I have seen the DR Priority option being mentioned.
   Has it been discussed in any document?

2. Is the maximum size of a PIM packet limited only by
   the IP packet size or are there any other restrictions 
   too?

Thanx,
Mohit.

---

From: Ravi <[email-masked]>
Date: Fri, 20 Aug 1999 10:33:07 -0700

"Mohit Talwar (Exchange)" writes:

| Hi All,
| 
| 1. I have seen the DR Priority option being mentioned.
|    Has it been discussed in any document?

It was mentioned in draft-ietf-idmr-pimv2-dr-priority-00.txt. But
the draft is expired. I don't know the latest status. Dino or Liming
can comment about it.

| 2. Is the maximum size of a PIM packet limited only by
|    the IP packet size or are there any other restrictions 
|    too?

I don't think there are any other restrictions.

Ravi

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 20 Aug 1999 16:56:07 -0400

>the draft is expired. I don't know the latest status. Dino or Liming

I believe Liming said at the last IETF that this was now a part of
the Sparse mode spec. Of course, that begs the question,
"When will we see the new sparse mode spec?". This is really the
most important thing left for the PIM working group to get finished.

Thanks,
Tom

---

From: Liming Wei <[email-masked]>
Date: Fri, 20 Aug 1999 14:05:18 -0700 (PDT)

> From: Tom Pusateri <[email-masked]>
> 

We plan to have that submitted in the next week or so. It is all
editting/drawing issue.

-Liming