Subject: pimSparseDense mode

From: "B.mani" <[email-masked]>
Date: Thu, 19 Aug 1999 12:25:46 +0530

hi 

There is pimSparseDense specified in the IP multicast routing MIB draft
and says it's supported in pimv1(rfc2117.txt)
But rfc2117.txt(pimv1)  talks about PIM-SM only
then how does pimSparseDense mode come into picture in the above draft ?
Pl clarify 
             
Thanks in Advance
mani

---

From: Dave Thaler <[email-masked]>
Date: Thu, 19 Aug 1999 14:30:12 -0700 (PDT)

> then how does pimSparseDense mode come into picture in the above draft ?

RFC 2117 is not PIMv1, PIMv1 has no RFC.
RFC 2117 is the first RFC of PIM-SMv2.

-Dave