Subject: Re: Join/Prune Messages

From: Bill Fenner <[email-masked]>
Date: Wed, 12 Jan 2000 10:01:44 -0800

On LANs, Prune messages must be multicasted in order for other downstream
routers that may still need the traffic to send Prune-Override Joins.

  Bill

---

From: "Shekhar, Ravi" <[email-masked]>
Date: Wed, 12 Jan 2000 13:10:27 -0500

It is also used by other downstream routers to override 
prunes on a multi-access LAN.

- Ravi Shekhar.

> Hello,
> I have a question about the operation of Join/Prune Messages 
> in PIM-SM.
> According to the RFC, the PIM Join/Prune messages are 
> multicast to the "ALL
> PIM ROUTERS" group. However, in reality it is always sent to 
> the unicast RPF
> neighbor whose address is set to the target address inside 
> the message. How
> would unicasting this message make the operation of the protocol any
> different? Would it change anything at all in the operation? 
> 
> Thanks,
> Vidya
>