Subject: BOOTSTRAP Message, Multicast or Unicast?

From: "Yahya Abd Rahman" <[email-masked]>
Date: Mon, 18 Sep 2000 10:45:56 -0400

Hi,
     I was wondering whether somebody could clarify this two statement to me.
Section 3.6.2 page 32

A DR Unicasts bootstrap message to each new PIM neighbor

Section 4.6 page 50
The Bootstrap message are multicast to 'ALL-PIM-ROUTERS' group out all
interfaces having PIM neighbors.

Thanks

---

From: Chris Hall <[email-masked]>
Date: Mon, 18 Sep 2000 10:07:44 -0700

I believe the periodic bootstrap message is multicast out every enabled PIM
interface, but a new PIM neighbor is unicasted a bootstrap message to get it
up to speed faster.

Chris Hall

***********************************************************
Opinions expressed herein are not those of my employer.

-----Original Message-----
From: Yahya Abd Rahman [mailto:[email-masked]]
Sent: Monday, September 18, 2000 7:46 AM
To: [email-masked]
Subject: BOOTSTRAP Message, Multicast or Unicast?

Hi,
     I was wondering whether somebody could clarify this two statement to
me.
Section 3.6.2 page 32

Section 4.6 page 50

Thanks