Subject: Re: DR functionality in case of router reboot

From: Bill Fenner <[email-masked]>
Date: Wed, 17 Jan 2001 23:10:21 -0800

How quickly after reboot does your IGP converge?  OSPF could take around
10-20 seconds to first form an neighbor relationship and learn routes.
You could tune your PIM Hello timers to a similar interval.

  Bill

---

From: Mathur Sonum-CSM109 <[email-masked]>
Date: Thu, 18 Jan 2001 03:47:57 -0600

The IGP converges in the time frame of 5-7 seconds. And tuning Hello timer to this small value can be unnecessary overhead for the time when network is stable.

Is it not possible for a DR to send a consolidated list of all the neighbors in a single packet (when any router reboots), instead of all the routers triggering Hello individually to the rebooted router ??

--
Sonum

-----Original Message-----
From: Bill Fenner
To: Sonum.Mathur
Cc: [email-masked]
Sent: 18/01/01 1:10 AM
Subject: Re: DR functionality in case of router reboot

  Bill