Subject: Re: PIM-Sm: Assert message for (S,G) when (S,G) state is "Noinfo"

From: Bill Fenner <[email-masked]>
Date: Tue, 15 May 2001 18:10:20 -0700

>which router forwards the (S,G) data packets?. Both?.

No, the one with (S,G) state, who won the Assert.

>As R1, which has only (*,G) state is not storing any
>(S,G)assert state.

R1 does store (S,G) assert state, to remember that it lost the Assert.

  Bill

---

From: krishna bellamkonda <[email-masked]>
Date: Tue, 15 May 2001 18:29:20 -0700 (PDT)

So, in the implementation, we need to maintain a (S,G)
entry if we lost the assert for (S,G), even if "Local
membership(S,G) state" and "PIM(S,G) Join/Prune state"
are "non info". clarify me if i am wrong.
 
 Krishna.

> R1 does store (S,G) assert state, to remember that

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/