Subject: PIM-Sm: Assert message for (S,G) when (S,G) state is "Noinfo"

From: muthireddy ramakoteswararao <[email-masked]>
Date: Tue, 15 May 2001 17:30:39 -0700 (PDT)

Hi,
I have a small question regarding assert message:

When a PIM-SM router R1, which has (*,G) state and no
(S,G) state, recieves an assert for (S,G) zero, from
other router R2. 

  According to my understanding the State-machine
action for this scenario is A6 of "(S,G) Assert
State-machine( 4.5.1 of new PIM-Sm draft)". We need to
store the new assert winner. Where will we store this
assert lost state, as we don't have any (S,G) state in
this scenario, .

Thanks,
-Ramko.

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: muthireddy ramakoteswararao <[email-masked]>
Date: Tue, 15 May 2001 17:47:10 -0700 (PDT)

Is the statement mentioned below ( section 4.5.2 of
new PIM-SM draft) hold good for this scenario?.
  
"It is important to note that no transition occurs in
the (*,G) state machine as a result of receiving an
assert message if the (S,G) assert state machine for
the relevant S and G is not in the "NoInfo" state."

Is that both the routers will forward (S,G) data
packets in this scenario.

Thanks,
-Ramko. 

--- muthireddy ramakoteswararao