Subject: PIM-SM assert macros

From: Satyanarayana Madem <[email-masked]>
Date: Fri, 18 May 2001 15:12:24 -0700

Hi,
        I am learner in PIM, and i have got a basic question-
      This is regarding assert state macros in revised PIM-SM draft.

I am unable to find the "AssertWinner(*,G,I )" and
"AssertWinnerMetric(*,G,I)" default values when in the Noinfo state.

I could able to locate a mail in archives, asking the similar question .
But, there is no responses found.  Could some one please answer the
question.
Thanks
Satya

---

From: krishna bellamkonda <[email-masked]>
Date: Fri, 18 May 2001 16:44:59 -0700 (PDT)

The default value of "AssertWinner(*,G,I )" should be
"me" inorder to make the inheritedlist non-null. We
can check this when only one PIM router present in the
LAN. I feel using "lost_assert(*,G,I)" instead of
"AssertWinner(*,G,I )" would be appropriate. Clarify
me if i am wrong.

 Krishna.  

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/