Subject: [PIM] London agenda items?

From: Tom Pusateri <[email-masked]>
Date: Thu, 12 Jul 2001 22:01:35 -0700

Please send agenda items to me, Liming, or the list.

Thanks,
Tom

---

From: Mark Handley <[email-masked]>
Date: Mon, 16 Jul 2001 17:54:38 -0700

>Please send agenda items to me, Liming, or the list.

There'll be a new version of the PIM BSR spec, which rolls in a lot of
changes discussed at the last IETF regarding admin scoping.  I'd like
to present this.

Cheers,
	Mark