Subject: A small doubt on PIM DM

From: [email-masked]
Date: Mon, 16 Jul 2001 10:43:52 +0500

Hi,

  May I know the difference between a join message and a graft message in
reference with PIM DM protocol.

Thanks in Advance
Arvind

" Attitude not the Aptitude , that makes your Altitude. "
"Strength is life, weekness is death"

Arvind Mollin Kubendran
Software Engg , Huawei Technologies
Leela Palace, Airport Rd, Bangalore .
Ph :5216824,26,27 Fax:5278248

---

From: Andrew Adams <[email-masked]>
Date: Mon, 16 Jul 2001 06:22:40 -0400

Join messages are used to override prune messages sent from another
router on the lan. Graft messages are used to re-join to an upstream 
neighbor to which a Prune was previously sent. Unlike Join messages,
Graft messages are expected to be acknowledged.

Hope this helps.

-Andy

> [email-masked] wrote:
> 
> Hi,
> 
>   May I know the difference between a join message and a graft message
> in reference with PIM DM protocol.
> 
> Thanks in Advance
> Arvind
>