Subject: How to send (S,G)/(*,G)?

From: "O.L.N.Rao" <[email-masked]>
Date: Wed, 5 Sep 2001 03:42:31 -0700 (PDT)

Hello friends,
  
  We should be able to send (S,G) Join and 
  (*, G) Join.  But, in Join/Prune messae format
  there is no field differentiating those two or also
   three, (*,*,RP).
  Also, when shall i require (*,*,RP) Join to be
  sent.
  Also, I could not get when (S,G,rpt) Join/Prune
  messages are sent.  Tell me the cases where they are
  worth useful.

Thank You All.
O.L.N.Rao

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---

From: John Zwiebel <[email-masked]>
Date: Wed, 05 Sep 2001 09:31:16 -0700

FWIW: no one has implemented (*,*,G) joins.
No one has shown a practical case where they'd be useful.

"O.L.N.Rao" wrote:
> _______________________________________________
> Pim-external mailing list
> [email-masked]
> http://mailist.procket.com/mailman/listinfo/pim-external