Subject: More than one static-rp for a group

From: Sudheendra G <[email-masked]>
Date: Mon, 3 Sep 2001 07:21:43 -0700 (PDT)

Hello,

Is it possible to configure more than one static RP
for  the same multicast group ? If yes, what is the
algorithm used to choose the "best" RP for the group ?

Thanks,
Sudheendra

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 03 Sep 2001 20:00:34 -0700

>algorithm used to choose the "best" RP for the group ?

This is more of an implementation issue.
We allow this and use lowest IP address as a tie breaker.
However, if all of your PIM routers don't do this the same,
you can end up with problems so be careful with this.

Tom

---

From: "Radhakrishna Singuru" <[email-masked]>
Date: Tue, 04 Sep 2001 09:02:54 +0530

Yes, it is very much possible. The hash function described in section 4.7.2 of
draft-ietf-pim-sm-v2-new-02 is used to select the best RP.
radha