Subject: [pim] Join triggered by IGMP V3 Report (Cisco router)

From: "Subrata Sa" <[email-masked]>
Date: Wed, 6 Feb 2002 07:03:39 -0800

Hi,

I'm using Cisco 7200, IOS version is 12.2(3.6)T2. The
router do not send Join (S, G) upon receiving IGMP V3
Report (include S). IGMP debug on the router shows that
the reports are for group G and intend to include S 
(mode is ALLOW_NEW_SOURCES).

The router is the DR for the downstream interface and
IGMP router version is set to V3 on the router. 

Does that version support the feature or it is on
the road map?

Thanks in advance,
Subrata

------------------------------
Subrata Sa
Advance Network Division
Communication Solutions Group
Agilent Technologies
------------------------------
_____________________________________________________________

---

From: "Subrata Sa" <[email-masked]>
Date: Wed, 6 Feb 2002 07:15:00 -0800

Hi,

Just to add more. It sends Join(*, G) towards RP instead
of sending Join (S, G) towards source. Topology is as follows:

R       RP
|       |
+---X---+
|
|
H   

R: router towards source S
RP: Rendezvous point
X: Cisco router
H: Host sending IGMP V3 Report

Thanks,
Subrata

---------Included Message----------
>Date: Wed,  6 Feb 2002 07:03:39 -0800
>From: "Subrata Sa" <[email-masked]>
>Reply-To: <[email-masked]>
>To: <[email-masked]>
>Subject: Join triggered by IGMP V3 Report (Cisco router)
>
>
>Hi,
>

---

From: "Subrata Sa" <[email-masked]>
Date: Wed, 6 Feb 2002 07:20:31 -0800

The topology does not look right in the mail. Host H is connected to the 
third 
interface (downstream )of router X.

---------Included Message----------
>Date: Wed,  6 Feb 2002 07:15:00 -0800
>Subject: Re: Join triggered by IGMP V3 Report (Cisco router)
>
>
>Hi,
>