Subject: [pim] Need RFC having figures too

From: Tomar Rajiv-ART110 <[email-masked]>
Date: Tue, 11 Jun 2002 19:01:29 -0500

Can I get the RFC-2363 having figures too.

Thanx,
-Rajiv
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: John Zwiebel <[email-masked]>
Date: Tue, 11 Jun 2002 19:12:02 -0700

I think you mean 2362.

FWIW, I think you can save yourself a lot of heartburn if
you ignore 2362 and go straight to "draft-ietf-pim-sm-v2-new-05..."

Keep in mind that 2362 was written thinking that (*,G) messages
could be applied to SPT trees and visa versa.  It turns out that
if you do this, you end up with all kinds of problems.

NOTE: I'm not saying that a (*,G) message does not affect the
(S,G) MROUTE that is displayed on your router.  You might
want to implement things in such a way that you show an OIF
on the shared-tree in your (S,G) mroute entries.  this is where
the 'inherited/immediate' stuff comes from in the new PIM draft.

2cents