Subject: [pim] Tunnels in PIM-SM!!!

From: "Ganapath" <[email-masked]>
Date: 13 Aug 2002 09:19:57 -0000

Hello,
      I would like to know the following,

1. Do we use tunnels in PIM-SM, just like IPIP tunnels in DVMRP.

2. If answer for 1 is yes, why there is no information about 
tunnels in either RFC 2362 or draft-ietf-pim-sm-v2-new-05.txt. 
Kindly mention the pointer to the same.

3. If answer for 1 is no, how does PIM-SM multicast clouds could 
be connected( if at all it is possible).

Please someone clear my doubts, as I am new to PIM-SM and bit 
familiar with DVMRP.

with e-regards,
Ganapath
__________________________________________________________
Give your Company an email address like
ravi @ ravi-exports.com.  Sign up for Rediffmail Pro today!
Know more. http://www.rediffmailpro.com/signup/

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: "Marshall Eubanks" <[email-masked]>
Date: Tue, 13 Aug 2002 08:38:57 -0400

On 13 Aug 2002 09:19:57 -0000
> 1. Do we use tunnels in PIM-SM, just like IPIP tunnels in DVMRP.
PIM multicast is _native_ multicast. In native multicast the traffic
is never encapsulated. Intra-domain PIM routing is done using the
unicast routing information. Inter-domain routing is done using MBGP.

> be connected( if at all it is possible).

"Clouds" really mean PIM domains here (typically autonomous systems) -
this is done with MBGP.

Regards
Marshall Eubanks

---

From: "dwian" <[email-masked]>
Date: Sun, 18 Aug 2002 11:06:52 +0700

hi
where i can get free gateD version 5 to implentation PIM?
thanks
----------------- Kemudahan Hosting PlasaCom -------------------------------
Hosting menjadi lebih mudah dan murah dengan BEBAS!!! biaya registrasi (discount 100%) mail hosting dan webhosting selama bulan Agustus 2002. Klik http://idc.plasa.com untuk pendaftaran
---------------------------------------------------------------------------------------
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim