Subject: [pim] pim6sd &multicast

From: Lo Galbo Emanuele <[email-masked]>
Date: Thu, 06 Feb 2003 15:01:41 +0100

Hi.
I have set up a Ipv6 multicast test plant.
I installed pim6sd from its port in each of the 3 router freebsd 4.7 I am going to set up.
I wrote static unicast routing table instead of using RIP (I mean routed).
Running netstat -nr I can find unicast routing table (infact I can ping all of my machines) but there are no multicast address except reserved ones.
When I run pim6sd it tell me there is no global address available.
What does it mean? In reality I gave site-local addresses to all interfaces because I want to estabilish an external link after having tested vic, rat, ect .. in local enviroment.
So have I to give global addresses?
I hope you will help me again. Thank you.
Best regards
Emanuele

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked]. Thank you
====================================================================
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Abdelkader Lahmadi <[email-masked]>
Date: Thu, 06 Feb 2003 16:38:01 +0100

> Running netstat -nr I can find unicast routing table (infact I can ping all of my machines) but there are no multicast address except reserved ones.

use netstat -g to show the multicast table in the kernel