Subject: [pim] admin scope zones in BSR draft

From: Murthy Esakonu <[email-masked]>
Date: Tue, 4 Feb 2003 02:25:58 -0500

Hi All,

On more query on PIM-BSR draft. In this draft it is not clearly mentioned 
how to specify a admin scope zone in the BSR message.

In group address 1..n, the first group address/mask specifies the group
range 
for the entire admin scope zone. But to which admin scope zone?.

In draft-ietf-pim-mib-v2-00.txt, pimComponentIndex is used to specify the 
admin scope zone, but BSR message format is not facilitating exchange of
this
information with peers.

Is this information missing from the draft ?

Thanks & Regards
Murthy

-----Original Message-----
From: jhingran [mailto:[email-masked]]
Sent: Monday, February 03, 2003 12:35 PM
To: Rahul Bahadur
Cc: [email-masked]
Subject: Re: [pim] BSR draft?

Hi Rahul,
                     Indeed 02 seems to be the latest bsr draft.
                      The macros in section 3 of the draft species the
acceptance criteria while the last paragraph of the same section describes
the transmission of RP Set by a DR in the form of a unicast message to
each new neighbor.

regards,
Prashant
Rahul Bahadur wrote:

> A question and a comment about the BSR draft:
>
> 1) Has a new draft been published or is one in the pipeline? The last
> one I know of is draft-ietf-pim-sm-bsr-02.txt(11/01).
>
> 2) Although section 3 of the above-mentioned draft describes the
> acceptance of BSR messages unicast to the router when in "Accept Any"
> state, I don't see a comment about sending the current RP-set to a new
> neighbor when the local router is the DR. Maybe this needs to be added?
>
>                                             Thanks,
>                                             Rahul
>
> _______________________________________________
> pim mailing list
> [email-masked]
> http://catarina.usc.edu/mailman/listinfo/pim

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Mark Handley <[email-masked]>
Date: Tue, 04 Feb 2003 07:50:57 -0800

>for the entire admin scope zone. But to which admin scope zone?.

The admin scope zone that this bootstrap message is conveying.
Different admin scope zones need to be in different bootstrap
messages.

>Is this information missing from the draft ?

The MIB spec may well be out of date - it certainly predates the
current BSR mechanisms for conveying admin scope data.

 - Mark