Subject: RE: [pim] Re: 'link-local' in IPv4?

From: Cormier Chris-ACC125 <[email-masked]>
Date: Tue, 25 Mar 2003 12:29:48 -0600

How about addressing a "box level" IP address that is routable but not on
any local subnet?
-chris

-----Original Message-----
From: Dino Farinacci [mailto:[email-masked]]
Sent: Monday, March 24, 2003 11:53 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: [pim] Re: 'link-local' in IPv4?

>> I feel the "link-local" keyword might be one of the reason of the
>> long thread.
>> (Although the problem to be resolve in this draft is caused by the

    I'm using the definition according to RFC 2373, which is specific to
IPv6
    only.

>> In case of IPv6, it's explicitly defined in RFC2373, but AFAIK there's
>> no explicit definition in IPv4.  So can anyone clarify this definition?

    All IPv4 non-multicast addresses are routable addresses with some very
few
    exceptions (i.e. 127.0.0.1, 255.255.255.255, directed broadcast, etc).

Dino

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 25 Mar 2003 11:47:24 -0800

>> How about addressing a "box level" IP address that is routable but not on

    Unicast protocols would have to do the same. I think this would be too
    big a change to IS-IS/OSPF/BGP for v6.

Dino