Subject: RE: [pim] Re: 'link-local' in IPv4?

From: Cormier Chris-ACC125 <[email-masked]>
Date: Tue, 25 Mar 2003 13:52:12 -0600

Unicast routing to these addresses is not a big deal. The fact that these
addresses are not local on any subnet is, when it comes to PIM neighbors.
-cgc

-----Original Message-----
From: Dino Farinacci [mailto:[email-masked]]
Sent: Tuesday, March 25, 2003 11:47 AM
To: Chris Cormier
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: Re: [pim] Re: 'link-local' in IPv4?

>> How about addressing a "box level" IP address that is routable but not on
>> any local subnet?
>> -chris

    Unicast protocols would have to do the same. I think this would be too
    big a change to IS-IS/OSPF/BGP for v6.

Dino
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 25 Mar 2003 13:19:55 -0800

>> addresses are not local on any subnet is, when it comes to PIM neighbors.

    Yes, it is. You are changing the next-hop selection for each route that
    OSPF, IS-IS, and BGP add to the routing table.

Dino