Subject: [pim] PIM Table

From: Serdar Uezuemcue <[email-masked]>
Date: Mon, 17 Mar 2003 10:06:53 +0100

Hi,

is that a file in which i can see the existent Multicast Groups and 
Senders ?

And which is the Sender for this Multicast Group ?

I get the Group-Addres and have to find the Sender for this Group .

( In my Multicast Application , i have only one Sender. )

Thanks ,
Serdar

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Pavlin Radoslavov <[email-masked]>
Date: Mon, 17 Mar 2003 11:10:41 -0800

> And which is the Sender for this Multicast Group ?

The vendor-specific answer is to check for example the CLI commands
for your router.
On UNIX, you can try "netstat -g" or "cat /proc/net/ip_mr_cache"
(the second one for Linux).

One vendor-independent answer is to run tcpdump for the specific
multicast group :)

Regards,
Pavlin