Subject: [pim] query on maintaining secondary address list

From: "Ganapathasaa" <[email-masked]>
Date: Thu, 20 Nov 2003 17:57:12 +0900

Hi,
 
New PIM-SM draft draft-ietf-pim-sm-v2-new-08.txt mentions about "Maintaining Secondary Address Lists" in section
4.3.4. I am not quite clear why do we need to maintain secondary address lists in first place. Is this helpful only in alerting adminstrator in case of wrong configurations? It looks like, new option included in Hello message is to distinguish and to make independent processing checks at primary and secondary IP. Anyway I am not clear, please send your comments on this.
 
Thanx in advance,
Ganapath
-----------------------------------
Engineer, Protocol Team/R&D Center
Corecess Inc,
500-2, Sangdaewon-Dong, Jungwon-Ku,
Seongnam-city, Kyungki-do,
Korea, 462-120
Tel) 82-31-739-6907
Fax) 82-31-739-6899
www.corecess.com
-----------------------------------

---

From: Mike Davison <[email-masked]>
Date: Thu, 20 Nov 2003 16:33:19 -0800

The secondary address list is needed for IPv6 support. PIM uses a
link-local IPv6 address when communicating with neighbors yet a
global-scope address is also needed.

Mike

On Thu, 2003-11-20 at 00:57, Ganapathasaa wrote:
> Hi,
>  
> New PIM-SM draft draft-ietf-pim-sm-v2-new-08.txt mentions about
> "Maintaining Secondary Address Lists" in section
> 4.3.4. I am not quite clear why do we need to maintain secondary
> address lists in first place. Is this helpful only in alerting
> adminstrator in case of wrong configurations? It looks like, new
> option included in Hello message is to distinguish and to make
> independent processing checks at primary and secondary IP. Anyway I am
> not clear, please send your comments on this.
>  
> Thanx in advance,
> Ganapath

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Mike Davison <[email-masked]>
Date: Thu, 20 Nov 2003 16:33:19 -0800

Mike