Subject: [pim] PIM BSM fragmentation

From: "" <[email-masked]>
Date: Tue, 27 Jan 2004 20:16:43 -0500 (EST)

Hi all,

I would like to know why fragmentation support (read fragmentation tag) is required at PIM level when IP is already doing it.

Thanks,
ARUT

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: John Zwiebel <[email-masked]>
Date: Tue, 27 Jan 2004 17:25:19 -0800

On Jan 27, 2004, at 5:16 PM, "" <[email-masked]> wrote:

>
> I would like to know why fragmentation support (read fragmentation 
> tag) is required at PIM level when IP is already doing it.
>

Because if IP does it, it may not include all the source for a given 
group within the same
packet.

---

From: John Zwiebel <[email-masked]>
Date: Tue, 27 Jan 2004 17:25:19 -0800