Subject: [pim] BSR implementation questionnaire

From: Alexander Gall <[email-masked]>
Date: Mon, 6 Dec 2004 18:45:44 +0100

In order to determine the requirements for backwards compatibility of
future revisions of draft-ietf-pim-sm-bsr, the current authors would
like to ask the following questions about existing implementations of
the BSR protocol.  Partial information (e.g. vendor only) is also
appreciated.  Feel free to relay this message to anyone who can
provide useful input.

1. Vendor, version

2. Implemented specification (RFC2362/draft-ietf-pim-sm-bsr-xx)

3. Uses RP Holdtime for expiring RP-mappings on non-BSR routers
   (Yes/No)

4. Removes existing RP-mappings if RP is not included in the covering
   group range of the most recent BSM (Yes/No)

5. Removes existing RP-mappings immediately if RP is included with a
   holdtime of 0 in the BSM (Yes/No).  If no, please state briefly
   what action is taken upon reception of such a mapping.

Thanks,

--
Alex

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "bharat_joshi" <[email-masked]>
Date: Tue, 7 Dec 2004 06:47:45 +0530

Hi,
 
     We did an implementation of BSR functionality some time back. Please see in line
for more details.
 
Thanks & Regards,
Bharat

	-----Original Message----- 
	From: [email-masked] on behalf of Alexander Gall 
	Sent: Mon 12/6/2004 11:15 PM 
	To: [email-masked] 
	Cc: 
	Subject: [pim] BSR implementation questionnaire

	1. Vendor, version

	<Bharat>: We, Infosys Technologies Ltd India,  did it for one of our customer. 

	<Bharat>: This implementation is based on draft "draft-ietf-pim-sm-bsr-03.txt".

	<Bharat>: Yes.

	<Bharat>: Yes.

	<Bharat>: Yes

	Thanks,
	
	--
	Alex

	_______________________________________________
	pim mailing list
	[email-masked]
	https://www1.ietf.org/mailman/listinfo/pim <https://www1.ietf.org/mailman/listinfo/pim>