Subject: [pim] Small question about the proxy draft

From: YangWoo Ko <[email-masked]>
Date: Thu, 10 Mar 2005 00:14:28 +0900

Dear authors of proxy draft,

I read the proxy draft (draft-ietf-pim-proxy-00) and found that conflict
resolution procedure described in section 2.5 is more or less confusing
at least to me.

<quote>
If a TLV has its own definition for conflict resolution is is preferred
over the conflict resolution above.
</quote>

Does "a TLV" in the above qutation refer to the one that is included in
the new Join message or the old message or possibly both? If answer is
"both", how can we handle differet definitions for conflict resolution
if they are conflicting?

Regards

-- 
/*------------------------------------------------
  The ones doing their job, doing what they were 
  meant to do, are invisible. -- Matrix Reloaded
  Ko, YangWoo / Searcher / [email-masked]
------------------------------------------------*/

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Arjen Boers" <[email-masked]>
Date: Wed, 9 Mar 2005 10:59:48 -0600

YangWoo,

It is intended that the conflict resolution only applies to 
TLVs of the same type. We will clarify this in future revisions
along with a lot of other comments we have received.

Regards,
Arjen.