Subject: [pim] PIM-SMv2 and Source Specific Multicast (SSM) and Ethernet LAN switches

From: James Courtier-Dutton <[email-masked]>
Date: Fri, 1 Apr 2005 12:16:06 +0100

I have been trying to find out if there are any documents available
that would descibe ways to reduce SSM traffic on a switched LAN
subnet. Similar to IGMPv3 snooping, but for PIM-SMv2,

The only references I have found, have been old IETF drafts that have
been removed so I cannot view them.

Would someone we able to point me in the direction of some
documentation regarding this matter.

Kind Regards,

James

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 3 Apr 2005 23:30:56 -0400

Old drafts never die...

http://mirrors.isc.org/pub/www.watersprings.org/pub/id/draft-tsenevir-pim-sm-snoop-00.txt

This might also be of interest

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/122sx/swcg/pims.htm

regards
Marshall Eubanks