Subject: [pim] Pim-SM AssertWinner(S,G) state machine

From: Greg Schwendimann <[email-masked]>
Date: Fri, 08 Apr 2005 16:30:06 -0400

Hello,
	I was wondering what would be the effect on an assert winner if his
upstream router were to stop sending hello messages (aka pim is turned
off) but the routing topology is not changed.  Would CouldAssert become
false?

Thanks
Greg

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Pavlin Radoslavov <[email-masked]>
Date: Mon, 18 Apr 2005 18:32:06 -0700

> off) but the routing topology is not changed.  Would CouldAssert become

According to the CouldAssert(S,G,I) and CouldAssert(*,G,I) macros,
the state of the upstream neighbor router is not taken into
account.

Pavlin