Subject: [pim] 2-week timer has elapsed

From: Dino Farinacci <[email-masked]>
Date: Tue, 16 Aug 2005 15:50:47 -0700

So Alex, technically you got more than 2 weeks. ;-) Did you finish the PIM
    working group draft review of draft-ietf-pim-sm-v2-new-11.txt?

Dino

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Alex Zinin <[email-masked]>
Date: Thu, 18 Aug 2005 15:34:44 -0700

Dino,

  I thought it was 2 weeks after Paris, which would elapse tomorrow :)
  Anyhow, I'm finishing the review today, will send my comments, and
  start the IETF LC. Thanks for the ping!

-- 
Alex
http://www.psg.com/~zinin

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 18 Aug 2005 15:43:25 -0700

>>   start the IETF LC. Thanks for the ping!

    Way cool. Thanks!

Dino