Subject: [pim] I-D ACTION:draft-ietf-pim-mib-v2-05.txt

From: [email-masked]
Date: Tue, 24 Jan 2006 15:50:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Protocol Independent Multicast Working Group of the IETF.

	Title		: Protocol Independent Multicast MIB
	Author(s)	: J. Lingard, et al.
	Filename	: draft-ietf-pim-mib-v2-05.txt
	Pages		: 85
	Date		: 2006-1-24
	
This memo defines a portion of the Management Information Base (MIB)
   for use with network management protocols in the Internet community.
   In particular, it describes managed objects used for managing the
   Protocol Independent Multicast (PIM) protocols (PIM-SM and BIDIR-
   PIM).  This document is part of work in progress to obsolete RFC
   2934, and is to be preferred where the two documents overlap.  This
   document does not obsolete RFC 2934.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pim-mib-v2-05.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-pim-mib-v2-05.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-pim-mib-v2-05.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "David McWalter" <[email-masked]>
Date: Wed, 25 Jan 2006 09:37:47 -0000

Folks,

I just submitted this new version of PIM-MIB.

This includes all feedback received to date.  There are no outstanding issues.

If anyone has further comments or suggestions, please let me know by Fri 3 February.  Then I'll talk to the chairs about when we should run the WG Last Call.

All the best,
David McW.

_Main changes in -v2-05_
-  Added PIM-DM objects and text supplied by Jonathan Nicolas.
-  Added equivalent counters for all traps.
-  Added fields to enable/disable traps.  Only pimNeighborLoss is enabled by default.
-  Added mandatory rate limiting for pimInvalidRegister and pimInvalidJoinPrune.
-  Added section 5 security notes on DoS risk of pimInvalidRegister, describing how DoS resilience is achieved.
-  Did *not* add any per-(*,G,I) or per-(S,G,I) assert information.  Occupancy there would be too costly.
-  Instead added global objects to allow administrators to see whether asserts are happening via the MIB.
-  Plus some more minor points, as per my mail of Fri 16 December.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: 24 January 2006 20:50
To: [email-masked]
Cc: [email-masked]
Subject: [pim] I-D ACTION:draft-ietf-pim-mib-v2-05.txt 

	

Send a message to:
	[email-masked].
In the body type: