Subject: [pim] status of PIM-SM draft 11

From: "David Henriksson" <[email-masked]>
Date: Fri, 13 Jan 2006 8:01:04 -0000

Hello,

This might be a stupid question but,
what is the status of the PIM-SM v11 draft?

It says that it expired in April 2005.
Will it repleace RFC 2362?

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Mike McBride <[email-masked]>
Date: Thu, 12 Jan 2006 23:52:31 -0800 (PST)

> what is the status of the PIM-SM v11 draft?

Good question. Fenner has a few remaining modifications then its done. 
Perhaps send him some flowers as encouragement.

> Will it repleace RFC 2362?

That date listed on the draft is wrong. Its alive and in IESG hands and 
yes, we'll eventually have a new RFC. We are expecting completion by 
Dallas.

mike