Subject: RE: [pim] To support PIM SSM, is there any change to the source application?

From: "fei wang" <[email-masked]>
Date: Tue, 3 Jan 2006 15:45:24 +0800

Thanks, Stig.

Furthermore, do you know is there any free tool on Linux or Windows to send IGMP v3 packets?

--Fei

-----Original Message-----
From: Stig Venaas [mailto:[email-masked]] 
Sent: 2006年1月3日 15:32
To: fei wang
Cc: [email-masked]
Subject: Re: [pim] To support PIM SSM, is there any change to the source application?

On Tue, Jan 03, 2006 at 03:27:59PM +0800, fei wang wrote:
> PIM SSM:
> 
> If the only change to source is that limit the destination IP range to
> 232.x.x.x ?

Yes,

Stig

> Thanks,
> Fei

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pim
_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Tue, 3 Jan 2006 11:04:57 +0100

> Furthermore, do you know is there any free tool on Linux or Windows to send IGMP v3 packets?

Not that I know, but you can of course have an application join/leave
SSM channels, and let the operating system generate and send IGMPv3.

I'm wondering if anyone has implemented any IGMP proxying for Linux, I
would like to know if anyone has. If IGMPv3 proxying is done, the code
could be of use to you as well.

Stig

---

From: John Zwiebel <[email-masked]>
Date: Wed, 4 Jan 2006 18:23:18 -0800

Windows XP supports IGMPv3 and the app "pmsft" can be used to send the
appropriate commands messages.