Subject: [pim] Comment Solicitation for draft-farinacci-pim-port-00.txt

From: Yakov Rekhter <[email-masked]>
Date: Fri, 09 May 2008 09:26:31 -0700

Dino,

> We are going through a revision cycle for this draft and would like
> to solicit comments. We want to make one revision before the next
> IETF so we would like comments within the next 10 days. Thanks. On
> May 12th, we will post draft-farinacci-pim-port-01.txt to the ID
> directory.
> 
> Thanks in advance for your comments,
> Dino, Ice, Apoorva, Arjen, and Maria

From 7 of the spec:

   Since this specification indicates the use of TCP/SCTP for PIM JP
   messages over point-to-point or NBMA type links, explicit tracking
   can be achieved by tracking only oif-list state and not per-neighbor
   per oif-list sate.

Does the above apply when an interface is an S-PMSI and the
tunnel which instantiates that S-PMSI carries data from
multiple S-PMSIs ?

Yakov.

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: Dino Farinacci <[email-masked]>
Date: Sun, 11 May 2008 13:13:45 -0700

> Dino,

Hey Yakov.

> tunnel which instantiates that S-PMSI carries data from

Yes, the text is written specifically for this case but could also be  
used on a large switched LAN with many PIM routers are attached to it.

Dino

---

From: Yakov Rekhter <[email-masked]>
Date: Sun, 11 May 2008 15:53:34 -0700

Dino,

> used on a large switched LAN with many PIM routers are attached to it.

Please provide a detailed description of the procedures that
describe how operations over an S-PMSI rely solely on the
oif-list state tracking.

Yakov.

---

From: Dino Farinacci <[email-masked]>
Date: Sun, 11 May 2008 21:50:28 -0700

> describe how operations over an S-PMSI rely solely on the

I will add more text to the spec. Thanks.

Dino