Subject: [pim] Remote attendance to pimwg

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Wed, 18 Mar 2009 23:19:31 -0700

Please let Stig and I know if you plan to remotely listen into the pimwg
meeting in San Francisco AND if you would like to see the slides. We
could set up the ability to remotely see the presentation slides if
there is interest. It would help to know how many intend to do so.

thanks,
mike

---

From: "Nikhil Ninan" <[email-masked]>
Date: Thu, 19 Mar 2009 09:22:47 -0000

Hello there,
           I am based in the University of Aberdeen, UK and my research
interests is on PIM. It would be great if I can see the slides and listen in
at the same time.
Cheers
Nikhil

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mike
McBride (mmcbride)
Sent: 19 March 2009 06:20
To: [email-masked]
Subject: [pim] Remote attendance to pimwg

thanks,
mike
_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim