Subject: [pim] Draft minutes from IETF 74 wg meeting

From: Stig Venaas <[email-masked]>
Date: Thu, 26 Mar 2009 15:57:28 +0100

Draft minutes from the meeting are available at
http://www.ietf.org/proceedings/09mar/minutes/pim.txt

Please let the chairs know if you have any corrections.

Many thanks to Gorry for taking notes,

Stig

---

From: Stig Venaas <[email-masked]>
Date: Sun, 29 Mar 2009 12:06:46 +0200

> Many thanks to Gorry for taking notes,

I've made a couple of corrections (for Hitoshi and Dimitri).
Let me know if there are any further corrections,

Stig

> 
> Stig
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim