Subject: [pim] New Draft Notification for draft-zheng-pim-multicast-pm-config-00, please comment//

From: Vero Zheng <[email-masked]>
Date: Thu, 15 Jul 2010 20:16:34 +0800

Hi all,

We've submitted a new draft "PIM Multicast Performance Monitoring Configuration (M-PMC) Join Attribute", here is the link: http://tools.ietf.org/id/draft-zheng-pim-multicast-pm-config-00.txt

This draft introduces a new type of PIM Join Attribute which carries measurement configuration TLVs, which are used for multicast performance monitoring. It is based on [RFC5384], and specifies additional procedures to process the Multicast Performance Monitoring Configuration (M-PMC) attribute to implement automatic performance monitoring configuration on multicast forwarding tree. 

Any comments and suggestions are appreciated!

BR,
Vero

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 15 Jul 2010 07:24:37 -0500

Hi Vero,

Your proposal achieves to similar to what is achieved by this WG draft:
http://tools.ietf.org/html/draft-ietf-pim-pop-count-02

What's different?
Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Vero Zheng
> Sent: Thursday, July 15, 2010 8:17 AM
> To: [email-masked]
> Subject: [pim] New Draft Notification for
draft-zheng-pim-multicast-pm-
> config-00, please comment//
> 
> Hi all,
> 
> We've submitted a new draft "PIM Multicast Performance Monitoring
> Configuration (M-PMC) Join Attribute", here is the link:
> http://tools.ietf.org/id/draft-zheng-pim-multicast-pm-config-00.txt
> 
> This draft introduces a new type of PIM Join Attribute which carries
> measurement configuration TLVs, which are used for multicast
> performance monitoring. It is based on [RFC5384], and specifies
> additional procedures to process the Multicast Performance Monitoring
> Configuration (M-PMC) attribute to implement automatic performance
> monitoring configuration on multicast forwarding tree.
>

---

From: Vero Zheng <[email-masked]>
Date: Tue, 20 Jul 2010 15:40:34 +0800

Hi Rajiv,

Excuse this belated reply. I was away from the office for a few days.
Please see my answer in-line.

BR,
Vero

--------------------------------------------------
From: "Rajiv Asati (rajiva)" <[email-masked]>
Sent: Thursday, July 15, 2010 8:24 PM
To: "Vero Zheng" <[email-masked]>; <[email-masked]>
Subject: RE: [pim] New Draft Notification for draft-zheng-pim-multicast-pm-config-00, please comment//

> http://tools.ietf.org/html/draft-ietf-pim-pop-count-02

Vero-> To my understanding, Pop Count attribute is used to *collect* the various accounting and statistic information for a multicast tree or a sub-tree. 

The Performance Monitoring Configuration (M-PMC) defined in our draft is used to *configure* different measurement entities for a multicast tree or a sub-tree to be monitored. 

The goal which these two drafts try to achieve is different.