Subject: [pim] additions to the charter

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Fri, 22 Apr 2011 10:56:32 -0700

We have two proposed additions to our charter:

"There is a significant number of errata that need to be addressed in
order to advance RFC4601 to Draft Standard. The PIM WG will correct the
errata, as necessary, and update RFC4601."

and

"The working group primarily works on extensions to PIM, but may take on
work related to IGMP/MLD."

The igmp/mld addition is based upon a request from mboned wg. We either
reopen MAGMA or we take igmp/mld on in pim. During the Prague pimwg
meeting there was strong support to take on igmp/mld.

Please provide a yay or nay or propose alternative text.

Thanks,
mike

---

From: Bill Atwood <[email-masked]>
Date: Fri, 22 Apr 2011 15:55:37 -0400

yay, yay.  (or, if you prefer, yea, yea!!)

  Bill

On 4/22/2011 1:56 PM, Mike McBride (mmcbride) wrote:
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>   

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 22 Apr 2011 13:49:37 -0700

Yay to both.

On Fri, 22 Apr 2011, Mike McBride (mmcbride) wrote:

-) We have two proposed additions to our charter:
-) 
-) "There is a significant number of errata that need to be addressed in
-) order to advance RFC4601 to Draft Standard. The PIM WG will correct the
-) errata, as necessary, and update RFC4601."
-) 
-) and
-) 
-) "The working group primarily works on extensions to PIM, but may take on
-) work related to IGMP/MLD."
-) 
-) The igmp/mld addition is based upon a request from mboned wg. We either
-) reopen MAGMA or we take igmp/mld on in pim. During the Prague pimwg
-) meeting there was strong support to take on igmp/mld.
-) 
-) Please provide a yay or nay or propose alternative text.
-) 
-) Thanks,
-) mike
-) 
-) 
-) _______________________________________________
-) pim mailing list
-) [email-masked]
-) https://www.ietf.org/mailman/listinfo/pim
-)

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 22 Apr 2011 18:37:49 -0400

Yay to both.

---

From: Rishabh Parekh <[email-masked]>
Date: Fri, 22 Apr 2011 20:37:53 -0700

Yay * 2

-Rishabh

---

From: Hitoshi Asaeda <[email-masked]>
Date: Sun, 24 Apr 2011 15:25:24 +0900 (JST)

Yay!
--
Hitoshi Asaeda

From: "Mike McBride (mmcbride)" <[email-masked]>
Subject: [pim] additions to the charter
Date: Fri, 22 Apr 2011 10:56:32 -0700

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 24 Apr 2011 14:09:49 -0400

Yay x2

Regards,
Jeff

---

From: Thomas Morin <[email-masked]>
Date: Tue, 26 Apr 2011 10:00:06 +0200

Yes to both additions!

-Thomas