Subject: [pim] Paris agenda

From: Mike McBride <[email-masked]>
Date: Mon, 5 Mar 2012 14:17:45 -0800

PIM is scheduled to meet 1300-1500 on Tuesday March 27th. Here is our
agenda as of today:

draft-ietf-pim-explicit-tracking
draft-ietf-pim-rfc4601bis
draft-hou-pim-drlb
draft-perreault-mboned-igmp-mld-translation
draft-lts-pim-hello-mtu

Please let Stig and I know if you would like an agenda slot.

thanks,
mike

---

From: Tom Taylor <[email-masked]>
Date: Mon, 05 Mar 2012 18:39:55 -0500

Could we add draft-taylor-draft-taylor-pim-v4v6-translation-00.txt, 
Right now I find it a little mind-stretching to imagine the interaction 
of IPv4 and IPv6 PIM routers on a single link with a dual-stack PIM 
router on the same link, and I'm sure to come across some interesting 
issue updating the document this week.

On 05/03/2012 5:17 PM, Mike McBride wrote:
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: Stig Venaas <[email-masked]>
Date: Mon, 05 Mar 2012 15:45:05 -0800

> issue updating the document this week.

At least generally, the IPv4 and IPv6 PIM functions are completely
separate. Dual-stack would normally not change anything.

If you consider a PIM router doing translation where say downstream
joins for an IPv6 group should be turned into an IPv4 join upstream,
then the upstream state-machine would be exactly like a normal IPv4 PIM
router. The only difference is how the state got created.

Stig

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Mon, 5 Mar 2012 15:46:49 -0800

Hi Mike

Can I get a presentation slot for 

draft-tissa-pim-mcast-oam-00.

Abstract:
    ICMP Based multicast messaging infrastructure is presented in this
   document. Messages presented in this document is intended to be
   utilized for troubleshooting multicast data plane connectivity
   issues as well as identify multicast routers performing different
   roles, such as Rendezvous Point (RP), Designated Router etc.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mike McBride
Sent: Monday, March 05, 2012 2:18 PM
To: [email-masked]
Subject: [pim] Paris agenda

thanks,
mike

---

From: Mike McBride <[email-masked]>
Date: Mon, 19 Mar 2012 10:50:56 -0700

How does this look?

draft-perreault-mboned-igmp-mld-translation
draft-ietf-pim-explicit-tracking-00
draft-ietf-pim-rfc4601bis-01
draft-ietf-pim-drlb-00
draft-tissa-pim-mcast-oam-00
draft-taylor-pim-v4v6-translation-01
draft-lts-pim-hello-mtu

Miss anyone?

mike