Subject: [pim] IANA Registry update needed

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 8 May 2012 16:39:25 +0100

Hi IANA,

We have just verified an erratum against RFC 5384 that results in the need to
update a registry.

The erratum can be seen at http://www.rfc-editor.org/errata_search.php?eid=1597

The registry is at
http://www.iana.org/assignments/pim-parameters/pim-parameters.xml#pim-parameters
-4
The registry is named "Encoded-Source Address Encoding Type Field"
The entry to change is for value 1
The old text reads
   native encoding for the address family, but with zero or more PIM Join
Attributes present
The new text should
   native encoding for the address family, but with one or more PIM Join
Attributes present

Please also update the Reference to point to the erratum if that is possible.

Thanks,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 18 May 2012 10:09:08 +0100

FYI

Adrian

> -----Original Message-----
> From: Pearl Liang via RT [mailto:[email-masked]]
> Sent: 17 May 2012 23:59
> To: [email-masked]
> Subject: [IANA #565745] IANA Registry update needed - PIM
> 
> Hi Adrian,
> 
> This is done.  Please see
> 
> http://www.iana.org/assignments/pim-parameters/pim-parameters.xml#pim-
> parameters-4
> 
> Sorry for the delay.
> 
> Thank you,
> ~pearl
> 
> On Tue May 08 10:00:27 2012, [email-masked] wrote:
> > Hi IANA,
> >