Subject: [pim] agenda for Vancouver

From: Mike McBride <[email-masked]>
Date: Fri, 13 Jul 2012 15:20:39 -0700

We will have an hour in Vancouver for our meeting. Please send agenda
items to Stig and I.

We are currently scheduled for 1030 on Tuesday the 31st. There are
some conflicts during that time (rmt, nvo3, 6renum) so we are trying
to get our slot changed.

thanks,
mike

---

From: Tom Taylor <[email-masked]>
Date: Fri, 13 Jul 2012 23:20:14 -0400

I'd like ten minutes for my PIM translation draft, which I will be 
updating this weekend.

Tom Taylor

On 13/07/2012 6:20 PM, Mike McBride wrote:
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>