Subject: Re: [pim] reg snooping switch participating in vrf

From: phani Ayyappa <[email-masked]>
Date: Tue, 20 Aug 2013 20:35:35 -0700

> Hi,
>   On a vlan , snooping is configured . On this vlan interface l3 address
> and vrf are configured but no pim routing is enabled.  If this vlan
> interface moves from one vrf to other vrf , does it impact already learnt
> snooping groups state ? Can you please let me know the behaviour ?
>
> Thanks
> Phani
>

---

From: Indranil Bhattacharya <[email-masked]>
Date: Wed, 21 Aug 2013 10:17:57 +0530

Hi Phani,

             Lets say you are providing one customer using vlan10 and you
have enabled l3 routing on the ve/svi. Now changing vrf means you are
providing some other customer using that vlan. So carrying forward snoop
group information will be wrong as the other customer may not have interest
in the existing groups. So I think if ve/svi is configured and it changes
vrf then you should delete the snooping groups.

Thanks,
Indranil

On Wed, Aug 21, 2013 at 9:05 AM, phani Ayyappa <[email-masked]> wrote:

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
>

---

From: Ajith Adapa <[email-masked]>
Date: Mon, 26 Aug 2013 21:58:22 +0530

Sorry to intrude but I would like to ask one question down here.

What is the advantage of IGMP/MLD snooping under VRF ? Any pointers to
right article would be of great help to me.

Regards,
Ajith
--------------------------------------------
codingfreak.in