Subject: [pim] Call for adoption of pim-join-attributes-for-lisp

From: Mike McBride <[email-masked]>
Date: Tue, 21 Jan 2014 20:33:37 +0000

The authors of this draft requested a call for adoption of their draft. At our last meeting, in Vancouver, 5 people were in favor of adopting the draft. 3 were against. One of those against shared the opinion of there being too much existing lisp work needing to be completed within the lisp wg and this additional work may muddy the water. Those in favor stated that the lisp wg is supportive of this work being done within pim.

What say you?

http://tools.ietf.org/id/draft-arango-pim-join-attributes-for-lisp-00.txt

thanks,
mike

---

From: William Atwood <[email-masked]>
Date: Tue, 21 Jan 2014 16:23:57 -0500

I vote for adoption by the PIM WG.

PIM is the right (indeed, only) place to do normative work on PIM.  The
draft makes the case for the need, and the solution fits into recent
work on Hierarchical Join/Prune attributes.

  Bill

On 21/01/2014 3:33 PM, Mike McBride wrote:
> The authors of this draft requested a call for adoption of their draft.
> At our last meeting, in Vancouver, 5 people were in favor of adopting
> the draft. 3 were against. One of those against shared the opinion of
> there being too much existing lisp work needing to be completed within
> the lisp wg and this additional work may muddy the water. Those in favor
> stated that the lisp wg is supportive of this work being done within pim.
> 
>  
> 
> What say you?
> 
>  
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
> 

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: IJsbrand Wijnands <[email-masked]>
Date: Fri, 24 Jan 2014 09:34:09 +0100

Dear WG,

I support this draft and I believe these protocol extentions have to be processed in the PIM WG. 

Thx,

Ice.