Subject: [pim] solicit comments on draft-yong-isis-4-distribution-tree

From: Lucy yong <[email-masked]>
Date: Wed, 15 Jan 2014 22:54:16 +0000

Hello,

We like to hear the comments from the community on this draft.

Abstract
This document proposes an IS-IS protocol extension for automatically building bi-directional distribution
trees to transport multi-destination traffic in an IP network.

Thanks,
Lucy

---

From: Lucy yong <[email-masked]>
Date: Thu, 16 Jan 2014 16:08:37 +0000

Hi Curtis,

Thank you for the observation. I modified the subject.

[snip]
First glance - for backward compatibility a capabilities indication would be nice to have.  Without this a network with one incapable node could surprisingly fail to work for part of the topology.  With it the trees can be built around such a node.
[Lucy] agreed.

Building tunnels could be possible but require that a special type of link be advertised (maybe an MPLS FA would do it).  As you stated how to build the tunnels would be out of scope.

I really have not yet looked at this closely.
[Lucy] Please take a look and provide your additional comments and suggestions.

Regards,
Lucy

Curtis

---

From: Curtis Villamizar <[email-masked]>
Date: Wed, 15 Jan 2014 19:51:00 -0500

In message <[email-masked]>
Lucy yong writes:
 
> This document proposes an IS-IS protocol extension for automatically
> building bi-directional distribution trees to transport
> multi-destination traffic in an IP network.
>  
> Thanks,
> Lucy

The document title is wrong in the subject line.  Should be:

draft-yong-isis-ext-4-distribution-tree-01

The "ext" was missing.  Easier to find this way.

First glance - for backward compatibility a capabilities indication
would be nice to have.  Without this a network with one incapable node
could surprisingly fail to work for part of the topology.  With it the
trees can be built around such a node.

Building tunnels could be possible but require that a special type of
link be advertised (maybe an MPLS FA would do it).  As you stated how
to build the tunnels would be out of scope.

Curtis