Subject: [pim] Updated version of draft-ietf-pim-explicit-rpf-vector needed

From: Alia Atlas <[email-masked]>
Date: Wed, 19 Mar 2014 19:08:43 -0400

Hi,

This 6 page draft has been languishing for 52 days waiting a revised
version in response to Adrian's comments.

Once this is done, I will happily do my own AD review and work on
progressing the document.

Regards,
Alia

---

From: Javed Asghar <[email-masked]>
Date: Sun, 23 Mar 2014 16:18:21 -0700

Sorry, for the delay. We'll complete the update this week.

Thanks,
-Javed.

---

From: Alia Atlas <[email-masked]>
Date: Sun, 23 Mar 2014 19:22:20 -0400

Thanks - I look forward to it.

Alia