Subject: [pim] I-D Action: draft-ietf-pim-drlb-04.txt

From: [email-masked]
Date: Wed, 11 Jun 2014 23:34:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Protocol Independent Multicast Working Group of the IETF.

        Title           : PIM Designated Router Load Balancing
        Authors         : Yiqun Cai
                          Sri Vallepalli
                          Heidi Ou
                          Andy Green
	Filename        : draft-ietf-pim-drlb-04.txt
	Pages           : 15
	Date            : 2014-06-11

Abstract:
   On a multi-access network, one of the PIM routers is elected as a
   Designated Router (DR).  On the last hop network, the PIM DR is
   responsible for tracking local multicast listeners and forwarding
   traffic to these listeners if the group is operating in PIM-SM.  In
   this document, we propose a modification to the PIM-SM protocol that
   allows more than one of these last hop routers to be selected so that
   the forwarding load can be distributed among these routers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pim-drlb/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pim-drlb-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pim-drlb-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stig Venaas <[email-masked]>
Date: Fri, 13 Jun 2014 14:48:35 -0700

Hi

The last version addresses my comments. So looks good to me from my
point of view (as a participant). Do you have any remaining issues
Bharat?

The only issue I can find, is that it says
"Last hop routers with the new DRLBC Option advertised in its Hello"
twice. Shouldn't it be "their"?

Anyway, this is something the RFC Editor can consider.

Stig

---

From: Bharat Joshi <[email-masked]>
Date: Mon, 16 Jun 2014 04:53:08 +0000

Stig,

        I do not have any more comments on this. Thanks to authors for taking care of my last set of comments.

Regards,
Bharat Joshi
http://bite-the-bytes.blogspot.com/
________________________________________
From: pim [[email-masked]] on behalf of Stig Venaas [[email-masked]]
Sent: Saturday, June 14, 2014 3:18 AM
To: [email-masked]
Subject: Re: [pim] I-D Action: draft-ietf-pim-drlb-04.txt

Hi

Stig

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Mike McBride <[email-masked]>
Date: Wed, 25 Jun 2014 16:25:49 +0000

Thank you Bharat, Stig and authors for fine tuning this document. I will now submit -04 to IESG. 

mike

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Bharat Joshi
Sent: Sunday, June 15, 2014 9:53 PM
To: Stig Venaas; [email-masked]
Subject: Re: [pim] I-D Action: draft-ietf-pim-drlb-04.txt

Stig,

Regards,
Bharat Joshi

Hi

The last version addresses my comments. So looks good to me from my point of view (as a participant). Do you have any remaining issues Bharat?

The only issue I can find, is that it says "Last hop routers with the new DRLBC Option advertised in its Hello"
twice. Shouldn't it be "their"?

Stig

**************** CAUTION - Disclaimer ***************** This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message. Further, you are not to copy, disclose, or distribute this e-mail or its contents to any other person and any such actions are unlawful. This e-mail may contain viruses. Infosys has taken every reasonable precaution to minimize this risk, but is not liable for any damage you may sustain as a result of any virus in this e-mail. You should carry out your own virus checks before opening the e-mail or attachment. Infosys reserves the right to monitor and review the content of all messages sent to or from this e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***