Subject: [pim] Revising the name for the PIM working group

From: William Atwood <[email-masked]>
Date: Tue, 24 Mar 2015 13:24:04 -0400

To satisfy those who want to broaden the scope of the name of the
working group, and those who want to retain the acronym, I propose the
following:

               Protocols for Internet Multicasting (PIM)

  Bill

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Leonard Giuliano <[email-masked]>
Date: Wed, 25 Mar 2015 08:01:51 -0700

I think this is a brilliant idea.  As is, the name of the WG is 
misleading, since the wg is now evolving into a more general purpose mcast 
routing protocols wg, while the name suggests a focus only on the PIM 
protocol.  But renaming is indeed painful administratively as Alia pointed 
out yesterday- loss of archives, all the previous RFCs, etc.

This renaming idea would seem to solve both problems by changing the name 
without changing the name.  This would more accurately reflect the purpose 
of the WG, while keeping the acronym so the admin pain will be avoided.

Only suggestion I have is to change "Internet" to "IP" to be more 
accurate: Protocols for IP Multicasting (PIM)

-Lenny

On Tue, 24 Mar 2015, William Atwood wrote:

| To satisfy those who want to broaden the scope of the name of the
| working group, and those who want to retain the acronym, I propose the
| following:
| 
|                Protocols for Internet Multicasting (PIM)
| 
|   Bill
| 
| -- 
| Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
| Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
| Department of Computer Science
|    and Software Engineering
| Concordia University EV 3.185     email:[email-masked]
| 1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
| Montreal, Quebec Canada H3G 1M8
| 
| _______________________________________________
| pim mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/pim
|

---

From: Richard Li <[email-masked]>
Date: Tue, 24 Mar 2015 21:14:35 +0000

Sounds good -:)

> 在 Mar 24, 2015，12:25 PM，"William Atwood" <[email-masked]> 写道：
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Haoweiguo <[email-masked]>
Date: Fri, 27 Mar 2015 04:13:17 +0000

Brilliant idea, sounds good.

weiguo

________________________________________
From: pim [[email-masked]] on behalf of Richard Li [[email-masked]]
Sent: Wednesday, March 25, 2015 5:14
To: William Atwood
Cc: PIM Working Group
Subject: Re: [pim] Revising the name for the PIM working group

Sounds good -:)