Subject: [pim] [PIM]New Version Notification for, draft-yong-pim-igp-multicast-arch-00.txt

From: saeed sami <[email-masked]>
Date: Fri, 13 Mar 2015 02:31:49 +0330

Hi.
After reading the draft i must say that the idea and the procedures 
explained in it are well formed and mature to begin the work on this 
kind of routing protocols and it will be a good step for the WG to work 
on new ideas like this.

having a Routing protocol capable of handling both unicast and multicast 
will make administration a lot easier and will be beneficial. but it 
will need the WG to become ready for new ideas and unfortunately 
everything has beed focused on PIM-SM RFC4601 - bis4601   atleast in the 
past 12 months and it seems that no one is interested in new ideas which 
might improve multicast routing if guided in the right direction.

I hope  draft-yong-pim-igp-multicast-arch-00 gets noticed and WG shows 
some interest to work on it or other new drafts like draft-sami-pim-ng.

On 03/05/2015 11:30 ب.ظ, [email-masked] wrote:
> New Version Notification for
>        draft-yong-pim-igp-multicast-arch-00.txt

---

From: Lucy yong <[email-masked]>
Date: Mon, 16 Mar 2015 19:53:58 +0000

Hi Saeed,

Thank you for your encourage feedback. Yes, PIM WG should work on new ideas that fit new market requirements. Hope we will work together on IGP multicast.

Thanks,
Lucy  

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of saeed sami
Sent: Thursday, March 12, 2015 6:02 PM
To: [email-masked]
Subject: [pim] [PIM]New Version Notification for, draft-yong-pim-igp-multicast-arch-00.txt

Hi.
After reading the draft i must say that the idea and the procedures explained in it are well formed and mature to begin the work on this kind of routing protocols and it will be a good step for the WG to work on new ideas like this.

having a Routing protocol capable of handling both unicast and multicast will make administration a lot easier and will be beneficial. but it will need the WG to become ready for new ideas and unfortunately 
everything has beed focused on PIM-SM RFC4601 - bis4601   atleast in the 
past 12 months and it seems that no one is interested in new ideas which might improve multicast routing if guided in the right direction.

I hope  draft-yong-pim-igp-multicast-arch-00 gets noticed and WG shows some interest to work on it or other new drafts like draft-sami-pim-ng.

>        draft-yong-pim-igp-multicast-arch-00.txt

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim