Subject: [pim] draft-contreras-pim-multiple-upstreams-reqs call for adoption

From: Mike McBride <[email-masked]>
Date: Sat, 2 May 2015 00:19:43 +0000

Hello,

Carlos presented draft-contreras-pim-multiple-upstreams-reqs-00 in our Dallas meeting and there were 4 in favor of adoption and none against. Please note this is a requirements draft, not a solutions draft, as discussed in the meeting. Please speak up on whether this should be adopted as wg document.

https://www.ietf.org/id/draft-contreras-pim-multiple-upstreams-reqs-00.txt

thanks,
mike

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 6 May 2015 17:49:41 +0900

Hi,

I support adoption of this document.

Regards,
--
Hitoshi Asaeda

> 2015/05/02 9:19, Mike McBride <[email-masked]> wrote:
> 
> Hello,
>  
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: <[email-masked]>
Date: Mon, 11 May 2015 14:39:53 +0200

Dear all,
Having read the draft I think the issue is important enough from an operational point of view also to improve network efficiency, scalability, reliability, and reflect current and future reality of operator/provider cooperation.
Thus I am in favor of adoption.
I wonder whether an additional scenario to describe choice of variable content quality (resolution) at the upstream i/f depending on access link bandwidth and/or device size at the downstream would fit here although this might be more related to mobile networks and/or left for decision on a lower level within Access Network if there is one foreseen.
Otherwise this would result in a requirement as
o    The MLD proxy should be able of rapidly switching from the high-resolution to low-resolution (standby) upstream interface in case of changing transmission characteristics on the access network or (seamless) handover to different devices, transparently to the end user.

-          and require functionality of 'upstr i/f selection per group' in the summary table.

Furthermore I suggest to add a reference for VRRP http://tools.ietf.org/html/rfc5798 .

Just my 2 cents - thanks!
Best regards
Dirk

From: pim [mailto:[email-masked]] On Behalf Of Mike McBride
Sent: Samstag, 2. Mai 2015 02:20
To: [email-masked]
Subject: [pim] draft-contreras-pim-multiple-upstreams-reqs call for adoption

Hello,

thanks,
mike

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Mon, 11 May 2015 14:02:04 +0000

Hi Dirk

Valuable comment. I think it is worthy to include in next version.

Best regards

Luis

De: pim [mailto:[email-masked]] En nombre de [email-masked]
Enviado el: lunes, 11 de mayo de 2015 14:40
Para: [email-masked]; [email-masked]
Asunto: Re: [pim] draft-contreras-pim-multiple-upstreams-reqs call for adoption

Dear all,

-          and require functionality of ‘upstr i/f selection per group’ in the summary table.

Just my 2 cents – thanks!
Best regards
Dirk

From: pim [mailto:[email-masked]] On Behalf Of Mike McBride
Sent: Samstag, 2. Mai 2015 02:20
To: [email-masked]<mailto:[email-masked]>
Subject: [pim] draft-contreras-pim-multiple-upstreams-reqs call for adoption

Hello,

thanks,
mike

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Mike McBride <[email-masked]>
Date: Sat, 30 May 2015 02:00:31 -0700

Thank you for the feedback on this draft. The comments on the list, and in
our last meeting, shows plenty of wg agreement for adopting this draft.

Authors, please resubmit as a pim 00 draft.

mike

On Fri, May 1, 2015 at 5:19 PM, Mike McBride <[email-masked]>
wrote:

>  Hello,
>
>
>
> Carlos presented draft-contreras-pim-multiple-upstreams-reqs-00 in our
> Dallas meeting and there were 4 in favor of adoption and none against.
> Please note this is a requirements draft, not a solutions draft, as
> discussed in the meeting. Please speak up on whether this should be adopted
> as wg document.
>
>
>