Subject: [pim] AD Review of draft-ietf-pim-explicit-tracking

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 29 May 2015 13:57:59 +0000

Hi!

I started looking at this document, and being that it has already been to the IESG, it worries me that not much seems to have changed to address the concerns from the initial visit [1].  At the time there were 3 Abstains basically saying that there is really nothing here to standardize.   How are we addressing those concerns?

After some discussions on the pim list about whether this case was similar to others, etc. I stumbled over a proposed e-mail to the IESG to talk about the path forward [2], but I can’t find traces of it being sent or a reply discussed anywhere.  Was there a discussion with the IESG on the way forward?  What were the results?

Other obvious questions:  Has a different status (Informational, maybe) been considered?  If so, why didn’t the WG reach consensus on that?

I’ll take a closer look at the text when I get a warmer feeling that the original concerns in the IESG have been addressed.

Thanks!

Alvaro.

[1] https://datatracker.ietf.org/doc/draft-ietf-pim-explicit-tracking/ballot/
[2] http://www.ietf.org/mail-archive/web/pim/current/msg02883.html

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 1 Jun 2015 14:44:57 +0900

Hi Alvaro,

Thank you very much for your review.

> I started looking at this document, and being that it has already been to the IESG, it worries me that not much seems to have changed to address the concerns from the initial visit [1].  At the tim…

The discussions given by the last IESG comments were addressed by the last revision (-10), because the last IESG review was done with -09.
Therefore, could you refer to the diffs between the -09 version and -10 version (https://tools.ietf.org/rfcdiff?url2=draft-ietf-pim-explicit-tracking-10.txt)?
If there are still some concerns to address, could you kindly point them out? I’ll try to address them and ask whether my thought is feasible or not to the mailing list.

> After some discussions on the pim list about whether this case was similar to others, etc. I stumbled over a proposed e-mail to the IESG to talk about the path forward [2], but I can’t find traces…

Sorry for not giving enough information.
As mentioned above, we revised the original draft (-09) reviewed by the IESG and submitted the revisions (-10 and -11), and since there was no additional comment in the recent meetings, we asked the IESG review with -11 draft again.

> Other obvious questions:  Has a different status (Informational, maybe) been considered?  If so, why didn’t the WG reach consensus on that?

There were discussions about PS vs. Informational in the WG meetings several times. However, we finally reached the consensus that this draft should be intended as the proposed standard document as mentioned in [2].

> I’ll take a closer look at the text when I get a warmer feeling that the original concerns in the IESG have been addressed.

Thank you very much.
We look forward to hearing your comments.

Best regards,
—-
Hitoshi Asaeda

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim