Subject: [pim] Slides needed

From: Stig Venaas <[email-masked]>
Date: Mon, 4 Apr 2016 06:19:48 -0700

Hi

If you are presenting in the pim meeting, please send me your slides ASAP.

Thanks,
Stig

---

From: Stig Venaas <[email-masked]>
Date: Mon, 4 Apr 2016 06:36:42 -0700

Hi

I should clarify that I got slides from a few of you already. Thanks!
I'll be posting them within the next 20 minutes or so.

Stig