Subject: [pim] agenda requests for Montreal

From: Michael McBride <[email-masked]>
Date: Fri, 29 Jun 2018 23:13:48 +0000

If you haven't yet requested time to present in Montreal please do so. We are meeting back to back, same room, with mboned but not sharing the same timeslot since we were way to rushed last time. Grab a cookie then come to pim. Here are the time slots:

TUESDAY, July 17, 2018

1330-1530  Afternoon Session I
Notre Dame      	OPS 	mboned      	MBONE Deployment WG

1530-1550  Beverage and Snack Break - Convention Floor Foyer

1550-1820  Afternoon Session II
Notre Dame      	RTG 	pim         	Protocols for IP Multicast WG

We will send an agenda out in another week.

Thanks,
mike

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 29 Jun 2018 17:29:11 -0700

Hi Michael,
would appreciate the opportunity to present the update to p2mp BFD use
case for PIM-SM:
draft-mirsky-pim-bfd-p2mp-use-case    presenter: Greg Mirsky  time: 10 min

Regards,
Greg

On Fri, Jun 29, 2018 at 4:13 PM, Michael McBride <[email-masked]
> wrote:

> If you haven't yet requested time to present in Montreal please do so. We
> are meeting back to back, same room, with mboned but not sharing the same
> timeslot since we were way to rushed last time. Grab a cookie then come to
> pim. Here are the time slots:
>
> TUESDAY, July 17, 2018
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>