Subject: Re: [pim] agenda requests for Montreal

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 29 Jun 2018 23:18:09 +0000

Hi Michael 
I would need 20 min in total.

https://tools.ietf.org/html/draft-ietf-pim-drlb-08    04 Min     (Update and request for WGLC)
https://tools.ietf.org/html/draft-mankamana-pim-bdr-00   08 min    (New Draft)
Graceful DR handoff  (0th version of draft would be submitted before 2nd)   08 min   (New draft)

I am fine with single slot of 20 min, I can combine all of them together. 

Thanks 
Mankamana 
 
-----Original Message-----
From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Friday, June 29, 2018 at 4:14 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] agenda requests for Montreal

    If you haven't yet requested time to present in Montreal please do so. We are meeting back to back, same room, with mboned but not sharing the same timeslot since we were way to rushed last time. Grab a cookie then come to pim. Here are the time slots:
    
    TUESDAY, July 17, 2018
    
    1330-1530  Afternoon Session I
    Notre Dame      	OPS 	mboned      	MBONE Deployment WG
    
    1530-1550  Beverage and Snack Break - Convention Floor Foyer
    
    1550-1820  Afternoon Session II
    Notre Dame      	RTG 	pim         	Protocols for IP Multicast WG
    
    We will send an agenda out in another week.
    
    Thanks,
    mike
    
    _______________________________________________
    pim mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/pim

---

From: "Raunak Banthia (rbanthia)" <[email-masked]>
Date: Fri, 29 Jun 2018 23:53:12 +0000

Hi,

Could I get a slot for 12 mins to present the following 2 drafts - 

https://tools.ietf.org/html/draft-raunak-pim-gir-support-00 - 08 mins [New draft]

https://tools.ietf.org/html/draft-ramki-pim-null-register-packing-00 - 04 mins [Update and Request]

Thanks,
Raunak

    On 6/29/18, 4:14 PM, "pim on behalf of Michael McBride" <[email-masked] on behalf of [email-masked]> wrote:

        TUESDAY, July 17, 2018

        

        Thanks,
        mike