Subject: Re: [pim] New Version Notification for draft-ietf-pim-drlb-08.txt

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Wed, 20 Jun 2018 05:55:06 +0000

Hi PIM Chairs, 

during last IETF, we had initial discussion about moving forward with WGLC for this draft. I have uploaded the latest version of draft, which has more of editorial changes and addressed some of the comment which was provided after meeting in London. please advise if we could move ahead with WGLC. 

Mankamana 

> On Jun 19, 2018, at 10:30 PM, [email-masked] wrote:
> 
> 
> A new version of I-D, draft-ietf-pim-drlb-08.txt
> has been successfully submitted by Mankamana Mishra and posted to the
> IETF repository.
> 
> Name:		draft-ietf-pim-drlb
> Revision:	08
> Title:		PIM Designated Router Load Balancing
> Document date:	2018-06-19
> Group:		pim
> Pages:		18
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-pim-drlb-08.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-pim-drlb/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-pim-drlb-08
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-pim-drlb
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-drlb-08
> 
> Abstract:
>   On a multi-access network, one of the PIM routers is elected as a
>   Designated Router (DR).  On the last hop LAN, the PIM DR is
>   responsible for tracking local multicast listeners and forwarding
>   traffic to these listeners if the group is operating in PIM-SM.  In
>   this document, we propose a modification to the PIM-SM protocol that
>   allows more than one of these last hop routers to be selected so that
>   the forwarding load can be distributed among these routers.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Mike McBride <[email-masked]>
Date: Thu, 21 Jun 2018 15:12:39 -0700

Hi Mankamana,

Thank you for the draft update.

It would be great if you, or a co-author, present the update in Montreal
and we then poll the room about the draft's readiness for wglc. We can then
take it to the list after the meeting and go quickly from there.

If you are anxious about moving this along now, please provide details
about the update, on the list, and we can then ask for comments and wglc
readiness, all on the list.

mike

On Tue, Jun 19, 2018 at 10:55 PM, Mankamana Mishra (mankamis) <
[email-masked]> wrote:

> Hi PIM Chairs,
>
> during last IETF, we had initial discussion about moving forward with WGLC
> for this draft. I have uploaded the latest version of draft, which has more
> of editorial changes and addressed some of the comment which was provided
> after meeting in London. please advise if we could move ahead with WGLC.
>
> Mankamana
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 21 Jun 2018 22:27:44 +0000

Hi Mike,
thanks for comment. I am fine with both approach. May be it would be good to start in list, as if there is any comment we can discuss in Montreal.

  Just for brief update about current changes

* 5th version of document went for AD review. and there was some comment . which was addressed in version 6th
* 6th to 6th version was no change, it was just to update the draft to make sure it does not expire.
* 7th to 8th Version changes were some of the editorial changes which was done as per comment from jack during last IETF.

Mankamana

On Jun 21, 2018, at 3:12 PM, Mike McBride <[email-masked]<mailto:[email-masked]>> wrote:

Hi Mankamana,

It would be great if you, or a co-author, present the update in Montreal and we then poll the room about the draft's readiness for wglc. We can then take it to the list after the meeting and go quickly from there.

If you are anxious about moving this along now, please provide details about the update, on the list, and we can then ask for comments and wglc readiness, all on the list.

mike

On Tue, Jun 19, 2018 at 10:55 PM, Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>> wrote:
Hi PIM Chairs,

Mankamana

> On Jun 19, 2018, at 10:30 PM, [email-masked]<mailto:[email-masked]> wrote:
>
>
> until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.
>
> The IETF Secretariat
>