Subject: Re: [pim] agenda requests for Montreal

From: Toerless Eckert <[email-masked]>
Date: Mon, 2 Jul 2018 23:14:29 +0200

Would like to have a short slot (5min) to discuss/ask for adoption of

   draft-anish-reliable-pim-registers

I think no rev'ed version to be posted before deadline, but after IETF101
the authors felt the document was already in good shape for the WG to
finish the work.

Cheers
    Toerless

On Fri, Jun 29, 2018 at 11:13:48PM +0000, Michael McBride wrote:
> If you haven't yet requested time to present in Montreal please do so. We are meeting back to back, same room, with mboned but not sharing the same timeslot since we were way to rushed last time. Grab a cookie then come to pim. Here are the time slots:
> 
> TUESDAY, July 17, 2018
> 
> 1330-1530  Afternoon Session I
> Notre Dame      	OPS 	mboned      	MBONE Deployment WG
> 
> 1530-1550  Beverage and Snack Break - Convention Floor Foyer
> 
> 1550-1820  Afternoon Session II
> Notre Dame      	RTG 	pim         	Protocols for IP Multicast WG
> 
> We will send an agenda out in another week.
> 
> Thanks,
> mike
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Mon, 2 Jul 2018 14:44:06 -0700

Hi

Here is the agenda we have so far. Please let us know if any
corrections or additions.
https://datatracker.ietf.org/meeting/102/materials/agenda-102-pim-01

Stig

---

From: Stig Venaas <[email-masked]>
Date: Mon, 2 Jul 2018 14:45:26 -0700

Hi

You're on the agenda. Please see latest email I just sent.

Stig