Subject: [pim] reg any cast rp using pim register mechanism

From: phani Ayyappa <[email-masked]>
Date: Sat, 26 Jan 2019 10:46:55 -0800

Hi,
  If the same organization has branches across two different ASes , then
can we use any cast rp using pim registration mechanism for learning
sources across these two autonomous systems ?  Please give your opinion on
this.

Thank you
Phani

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sat, 26 Jan 2019 20:36:56 +0000

Is your question related to using MSDP across different domain ? May be what is the use case you are trying to solve would help . 

Sent from my iPhone

> On Jan 26, 2019, at 19:47, phani Ayyappa <[email-masked]> wrote:
> 
> Hi,
>   If the same organization has branches across two different ASes , then can we use any cast rp using pim registration mechanism for learning sources across these two autonomous systems ?  Please give your opinion on this.
> 
> Thank you
> Phani
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: phani Ayyappa <[email-masked]>
Date: Sat, 26 Jan 2019 17:06:19 -0800

Hi Mankamana,
 Yes. This is related msdp across different domain.  In this case, RP's are
present  in two different autonomous systems, belong to the same customer.
These two autonomous systems are connected by ,  overlay networks. (makes
them reachable with one hop tunnel,  over the under lay.). In this
scenario, can we use, pim any cast rp, with pim registration mechanism to
sync the source information across RP's in these two domains ?

Thanks
Phani.

On Sat, Jan 26, 2019 at 12:36 PM Mankamana Mishra (mankamis) <
[email-masked]> wrote:

> Is your question related to using MSDP across different domain ? May be
> what is the use case you are trying to solve would help .
>
>
> Sent from my iPhone
>

---

From: Anish <[email-masked]>
Date: Sun, 27 Jan 2019 13:19:27 +0530

Hi Phani,

  For the given scenario you may use anycast-rp register mechanism for 
registering ipv4/v6 customer s.g's b/w AS's. MSDP too may be used for 
registering ipv4 traffic.

Thanks,

Anish

On 27/01/19 6:36 AM, phani Ayyappa wrote:
> Hi Mankamana,
>  Yes. This is related msdp across different domain.  In this case, 
> RP's are present  in two different autonomous systems, belong to the 
> same customer. These two autonomous systems are connected by ,  
> overlay networks. (makes them reachable with one hop tunnel,  over the 
> under lay.). In this scenario, can we use, pim any cast rp, with pim 
> registration mechanism to sync the source information across RP's in 
> these two domains ?
>
> Thanks
> Phani.
>
> On Sat, Jan 26, 2019 at 12:36 PM Mankamana Mishra (mankamis) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Is your question related to using MSDP across different domain ?
>     May be what is the use case you are trying to solve would help .
>
>
>     Sent from my iPhone
>
>     > On Jan 26, 2019, at 19:47, phani Ayyappa <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Hi,
>     >   If the same organization has branches across two different
>     ASes , then can we use any cast rp using pim registration
>     mechanism for learning sources across these two autonomous systems
>     ?  Please give your opinion on this.
>     >
>     > Thank you
>     > Phani
>     > [email-masked] <mailto:[email-masked]>

---

From: phani Ayyappa <[email-masked]>
Date: Tue, 29 Jan 2019 08:38:20 -0800

Hi Anish,
Thanks for the reply.

Thanks
Phani

On Sat, Jan 26, 2019 at 11:49 PM Anish <[email-masked]> wrote:

>  Yes. This is related msdp across different domain.  In this case, RP's
> are present  in two different autonomous systems, belong to the same
> customer. These two autonomous systems are connected by ,  overlay
> networks. (makes them reachable with one hop tunnel,  over the under lay.).
> In this scenario, can we use, pim any cast rp, with pim registration
> mechanism to sync the source information across RP's in these two domains ?
>
> Thanks
> Phani.
>
>> >   If the same organization has branches across two different ASes ,
>> then can we use any cast rp using pim registration mechanism for learning
> pim mailing [email-masked]://www.ietf.org/mailman/listinfo/pim
>
>