Subject: [pim] Agenda requests for Singapore

From: Michael McBride <[email-masked]>
Date: Sat, 2 Nov 2019 18:41:31 +0000

Hello peeps,

pim will be meeting at 13:30 on Thursday, November 21. Please send Stig and I any agenda requests. We will have two hours. We look forward to seeing you in a few weeks. Remote presentations are also welcome.

thanks
mike

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Sun, 3 Nov 2019 00:05:24 +0000

Hello

15 min for pim-sr-p2mp-policy please

Either my self or Rishabh will present

Regards

Hooman

From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Saturday, November 2, 2019 2:42 PM
To: [email-masked]
Subject: [pim] Agenda requests for Singapore

Hello peeps,

thanks
mike

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 3 Nov 2019 16:00:36 -0800

Hi Mike and Stig,
I would appreciate the opportunity to present and discuss the updated
draft-ietf-pim-bfd-p2mp-use-case
<https://tools.ietf.org/html/draft-ietf-pim-bfd-p2mp-use-case-02>:

draft-ietf-pim-bfd-p2mp-use-case       Presenter: Greg Mirsky            15
min

Regards,
Greg

On Sat, Nov 2, 2019 at 11:41 AM Michael McBride <[email-masked]>
wrote:

> Hello peeps,
>
>
>
> pim will be meeting at 13:30 on Thursday, November 21. Please send Stig
> and I any agenda requests. We will have two hours. We look forward to
> seeing you in a few weeks. Remote presentations are also welcome.
>
>
>
> thanks
>
> mike
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: Stig Venaas <[email-masked]>
Date: Tue, 5 Nov 2019 15:09:45 -0800

Hi

I would like at least 15 minutes to discuss
draft-venaas-pim-igmp-mld-extension, I will present.

Stig