Subject: Re: [pim] Agenda requests for Singapore

From: Michael McBride <[email-masked]>
Date: Wed, 13 Nov 2019 01:13:25 +0000

Got it.

pim wg please review the latest agenda to ensure we've received your request:

https://datatracker.ietf.org/meeting/106/materials/agenda-106-pim-03.txt

thanks,
mike

-----Original Message-----
From: Hongji Zhao <[email-masked]> 
Sent: Monday, November 11, 2019 7:45 PM
To: Michael McBride <[email-masked]>; Stig Venaas <[email-masked]>
Cc: [email-masked]; Xufeng Liu <[email-masked]>
Subject: RE: Agenda requests for Singapore (Michael McBride)

Hi Stig & Mike,

Apply for 5 minutes to make the presentation.  Thanks a lot! 

Draft name: draft-ietf-pim-igmp-mld-proxy-yang-00
name of presenter: Xufeng Liu

https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-pim-igmp-mld-proxy-yang%2F&amp;data=02%7C01%7Cmmcbride%40futurewei.com%7Cb790c14ea36d4bfdee8408d76722a55d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637091270813974848&amp;sdata=pi4%2BZRRMHYJ3hurd0z0rWCrXpprxe72AE1HnFmVGqAo%3D&amp;reserved=0

BR/Hongji

Message: 1
Date: Sat, 2 Nov 2019 18:41:31 +0000
From: Michael McBride <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [pim] Agenda requests for Singapore
Message-ID:
	<[email-masked]>
	
Content-Type: text/plain; charset="us-ascii"

Hello peeps,

pim will be meeting at 13:30 on Thursday, November 21. Please send Stig and I any agenda requests. We will have two hours. We look forward to seeing you in a few weeks. Remote presentations are also welcome.

thanks
mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fbrowse%2Fpim%2Fattachments%2F20191102%2F06a8089c%2Fattachment.html&amp;data=02%7C01%7Cmmcbride%40futurewei.com%7Cb790c14ea36d4bfdee8408d76722a55d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637091270813974848&amp;sdata=lPSVTR3idVJ%2BiUrq1CdyV1KoAIVlirXGQUZ1pLgZ3ss%3D&amp;reserved=0>

------------------------------

Subject: Digest Footer

_______________________________________________
pim mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpim&amp;data=02%7C01%7Cmmcbride%40futurewei.com%7Cb790c14ea36d4bfdee8408d76722a55d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637091270813984850&amp;sdata=4mPrWLsJMvFQmYml0JhXs%2FwDLJB24rH6MSlst3XKOUs%3D&amp;reserved=0

------------------------------

End of pim Digest, Vol 187, Issue 2
***********************************

---

From: "Ramakrishnan Chokkanathapuram (ramaksun)" <[email-masked]>
Date: Wed, 13 Nov 2019 19:31:44 +0000

Hello Mike and Stig,

Requesting 5 minis to present the https://tools.ietf.org/html/draft-ietf-pim-null-register-packing-04
Draft.
Presenter : Stig.

Thanks,
Ramki

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Saturday, November 2, 2019 at 11:45 AM
To: "[email-masked]" <[email-masked]>
Subject: [pim] Agenda requests for Singapore

Hello peeps,

thanks
mike