Subject: Re: [pim] [Last-Call] Opsdir last call review of draft-ietf-pim-drlb-13

From: Stig Venaas <[email-masked]>
Date: Wed, 11 Dec 2019 15:00:14 -0800

Hi

Thanks for your review. I addressed the nits in the latest version. I
could maybe have added the callout you suggested, but I omitted that.
I hope vendors/implementors will provide it though.

Stig

On Wed, Oct 30, 2019 at 12:30 PM Joe Clarke via Datatracker
<[email-masked]> wrote:
>
> Reviewer: Joe Clarke
> Review result: Ready
>
> I was asked to review this document on behalf of the ops directorate.  This
> document describes a new protocol to do PIM DR load balancing.  In general, I
> think this document is ready.  I appreciate both the backwards compat and
> operator considerations sections.  In fact, as I read through this, I kept
> thinking, "I hope they talk about legacy vs. new routers on the same shared
> LAN".  One thing that might be good to add is a callout to vendors/implementors
> that they are explicit in which GDR for which group/source.  Thinking with a
> troubleshooting mind, this changes the paradigm in forwarding and knowing how
> that behaves will be critical.
>
> I also found three really small nits:
>
> Section 5.2.1:
>
> s/ordinal number of router X/ordinal number of Router X/
>
> ===
>
> Section 5.4:
>
> s/permissable/permissible/
>
> ===
>
> Section 5.8:
>
> s/take part in an load-balancing/take part in load-balancing/
>
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sun, 15 Dec 2019 12:46:30 +0000

> On Dec 11, 2019, at 18:00, Stig Venaas <[email-masked]> wrote:
> 
> Hi
> 

Thanks, Stig.  I wouldn’t be so optimistic of vendors ;-).  Speaking as someone that did support for many years, having some documentation to make troubleshooting more deterministic would be appreciated.

Joe