Subject: [pim] Hello PIM, is there any configuration wrong in PIM list ?

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Fri, 17 Jul 2020 10:14:48 +0000

Hello PIM,

Is there any configuration wrong in PIM list ?

I received the following message when I sent a message ccing the PIM list and SPRING list just now.

I checked and find it failed on PIM list but succeed on SPRING list (https://mailarchive.ietf.org/arch/msg/spring/J4D2sk_oc91rNmdfYtcBmx_dxS4/).

Don't know why this happened and how to solve, so try this mail, and apologize if disturbs you.

Thanks

Jingrong

---------------------------- The message I received ------------------------------

Your mail to 'pim' with the subject

    RE: [spring] Understanding the replication draft

Is being held until the list moderator can review it for approval.

The reason it is being held:

    Message body is too big: 46141 bytes with a limit of 40 KB

Either the message will get posted to the list, or you will receive notification of the moderator's decision.  If you would like to cancel this posting, please visit the following URL:

    https://www.ietf.org/mailman/confirm/pim/861d0e048976af6ec519b6dc16f5f633b4c6d35b

---

From: Stig Venaas <[email-masked]>
Date: Fri, 17 Jul 2020 10:10:15 -0700

Hi

Your message was too large for the configured max for pim. I approved
it now, so it should be sent to the list now.
Regards,
Stig

On Fri, Jul 17, 2020 at 3:15 AM Xiejingrong (Jingrong)
<[email-masked]> wrote:
> Don’t know why this happened and how to solve, so try this mail, and apologize if disturbs you.
>
>
>
> Thanks
>
> Jingrong
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Sat, 18 Jul 2020 03:54:45 +0000

Hi Stig,

Thank you!
I can see the post now in PIM list.
To be curious, My statistics shows there are about 20% - 50% mails bigger than 40K in different WG and different time.
So, the limit of 40K may be a little small, as the typical PIM bandwidth is increasing ;-)

Thanks anyway, I will take care to cut my PIM mail short, like this one.

Best Regards
Jingrong Xie

-----Original Message-----
From: Stig Venaas [mailto:[email-masked]] 
Sent: Saturday, July 18, 2020 1:10 AM
To: Xiejingrong (Jingrong) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [pim] Hello PIM, is there any configuration wrong in PIM list ?

Hi

Your message was too large for the configured max for pim. I approved it now, so it should be sent to the list now.
Regards,
Stig

---

From: Stig Venaas <[email-masked]>
Date: Sat, 18 Jul 2020 17:26:16 -0700

Hi

Yes, I increased this to 100K when I approved yours. We have hit the
limit a few times before. This limit has probably been the same for
more than a decade and was fine back then...

Regards,
Stig