Subject: Re: [pim] Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

From: Michael McBride <[email-masked]>
Date: Mon, 20 Jul 2020 04:21:15 +0000

Hello again,

The spring wg has now adopted draft-voyer-spring-sr-replication-segment. We can now proceed with the adoption of draft-voyer-pim-sr-p2mp-policy in pim. Authors please resubmit the draft as a new wg document. Thank you for your patience.

mike

From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Tuesday, January 28, 2020 3:36 PM
To: [email-masked]
Subject: Re: [pim] Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

Hello,

We have solid support to adopt this draft. Thank you all for the replies.

Authors, we are waiting to hear back from the spring chairs as to the wg status of the local replication draft of which your draft is dependent. So please hold off on submitting the new draft-ietf-pim-sr-p2mp-policy until they give us the green light.

Thanks!
mike

From: pim <[email-masked]<mailto:[email-masked]>> On Behalf Of Michael McBride
Sent: Monday, January 13, 2020 4:25 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [pim] Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

Happy New Year PIMers,

Today begins a two week call for adoption of draft-voyer-pim-sr-p2mp-policy-00 involving p2mp tree construction in a segment routing domain.

This draft has been presented in our face to face meetings, including most recently in Singapore, and the authors have asked for a call for adoption.

https://tools.ietf.org/html/draft-voyer-pim-sr-p2mp-policy-00<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-voyer-pim-sr-p2mp-policy-00&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7Ccbdbe8949f164c0ceba308d7a44aeb1e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637158513999151926&sdata=eUhL7OwFRlppVUIbuqBtl%2B8x1VChy2O9xe3uUlCC3F4%3D&reserved=0>

Please read the draft and let the wg know if you think it's ready, or not, for adoption.

thanks,
mike

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 20 Jul 2020 13:08:50 +0000

Thanks Mike we will submit the draft to wg.

One question is, is the yang model will fall into PIM group as well?

https://tools.ietf.org/html/draft-hb-spring-sr-p2mp-policy-yang-01

I would imagine since the majority of work is in this group, the yang/OAM will need to be worked on in this WG as well, thoughts?

Regards

Hooman

From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Monday, July 20, 2020 12:21 AM
To: [email-masked]
Subject: Re: [pim] Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

Hello again,

mike

Hello,

Thanks!
mike

Happy New Year PIMers,

thanks,
mike

---

From: Michael McBride <[email-masked]>
Date: Mon, 20 Jul 2020 17:50:59 +0000

Either in spring or pim. I would recommend presenting in both wg's. Let's talk live next week, we will put the draft on the agenda and discuss as a wg.

Thanks,
mike

From: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>
Sent: Monday, July 20, 2020 6:09 AM
To: Michael McBride <[email-masked]>; [email-masked]
Subject: RE: Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

https://tools.ietf.org/html/draft-hb-spring-sr-p2mp-policy-yang-01<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-hb-spring-sr-p2mp-policy-yang-01&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C1b0ed48680a543c17f1a08d82cae0c7b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637308473339798989&sdata=NM8ApczmHD%2B6wdXyQ%2BBqmu%2BviaOs%2B1y8%2BAffyMf1EiU%3D&reserved=0>

Regards

Hooman

Hello again,

mike

Hello,

Thanks!
mike

Happy New Year PIMers,

https://tools.ietf.org/html/draft-voyer-pim-sr-p2mp-policy-00<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-voyer-pim-sr-p2mp-policy-00&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C1b0ed48680a543c17f1a08d82cae0c7b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637308473339798989&sdata=RIyNCraW1kAr0DsiNqi%2Fo2%2F5NF0dGx5sx8vZtFha1%2FE%3D&reserved=0>

thanks,
mike

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 20 Jul 2020 18:20:28 +0000

Thank you! I put together a single slide.

From: Michael McBride <[email-masked]>
Sent: Monday, July 20, 2020 1:51 PM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]
Subject: RE: Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

Thanks,
mike

From: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>
Sent: Monday, July 20, 2020 6:09 AM
To: Michael McBride <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: Call for adoption: draft-voyer-pim-sr-p2mp-policy-00

Regards

Hooman

Hello again,

mike

Hello,

Thanks!
mike

Happy New Year PIMers,

thanks,
mike