Subject: [pim] IETF 111 call for presentations

From: Michael McBride <[email-masked]>
Date: Wed, 7 Jul 2021 18:49:27 +0000

Hello good people,

Our wg will be meeting in about 3 weeks during ietf 111:

    pim Session 1 (2:00 requested)

    Friday, 30 July 2021, Session III 1600-1800

Please let Stig and I know if you would like presentation time.

With a little luck this may be our last virtual only meeting.

Thanks,
mike

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 7 Jul 2021 22:00:59 +0000

Hi Mike/Stig

10 min for draft-hb-p2mp-policy-ping

Thanks
Hooman

From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Wednesday, July 7, 2021 2:49 PM
To: [email-masked]
Subject: [pim] IETF 111 call for presentations

Hello good people,

Thanks,
mike

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Thu, 8 Jul 2021 04:35:29 +0000

Hello Michael,
  We need 1 slot (5-10 mins) for the update on draft-vgovindan-pim-jp-extensions-lisp

Thanks
Prasad

From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Thursday, July 8, 2021 00:19
To: [email-masked]
Subject: [pim] IETF 111 call for presentations

Hello good people,

Thanks,
mike

---

From: Lizhenbin <[email-masked]>
Date: Mon, 12 Jul 2021 12:30:52 +0000

Hi Mike,
I would like to apply a timeslot of IETF111 PIM session:

Topic: IPv6 Multicast Source Routing
 Draft: draft-cheng-spring-ipv6-msr-design-consideration-00/draft-li-spring-ipv6-msr-gap-analysis
Duration: 15 minutes
Speaker: Zhenbin Li

Best Regards,
Zhenbin (Robin)

________________________________

李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>
发件人：Michael McBride <[email-masked]>
收件人：pim <[email-masked]>
时 间：2021-07-08 02:49:52
主 题：[pim] IETF 111 call for presentations

Hello good people,

Thanks,
mike

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 13 Jul 2021 00:51:16 +0200

Hereby asking or a slot to present on just uploaded

 https://www.ietf.org/archive/id/draft-eckert-pim-rfc1112bis-00.txt

5..10 minutes.

This was the AI i had takaken on from our original PIM-WG brainstorming
about how to evolve our core standards. And seeing how Brian has turned on
the heat for IGMP/MLD in our IGMP/MLD-bis team (thanks, Brian!), i
finally picked up this AI.

Check out the diff:

http://tools.ietf.org//rfcdiff?url1=https://www.rfc-editor.org/rfc/rfc1112.txt&url2=https://www.ietf.org/archive/id/draft-eckert-pim-rfc1112bis-00.txt

This is pretty much all formalistic:

  -> RFC1112 is full standard and defined IGMPv1, this makes IGMPv1 full standard.
     RFC1112 bis has removed the IGMPv1 section, and obsoletes RFC1112, herefore
     it also obsoletes IGMPv1.

  -> RFC1112bis text is amended to say IP/IPv4/IPv6, RFC1112 did not mention IPv6,
     so until we do this bis, we do not have a standard for IP multicast for IPv6.

  -> RFC1112 introduces/uses also the name "ASM" for IP MUlticast and distinguishes
     it from SSM, referencing the SSM RFC.

Cheers
    Toerless

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

-- 
---
[email-masked]