Subject: question on video transcoder or gateway

From: wmshen <[email-masked]>
Date: Wed, 16 Feb 2000 11:08:11 +0800

Hello, all experts,
 
I am a Ph.D student working on video communication. I am wondering about how the video transcoder/gateway works between H.261 and H.263, and between IP network and PSTN or ISDN, in paticular i wonder whether there is a method by which bitstreams can be translated directly between H.261 and H.263 format.
 
Who knows the technique details on above topics or where may i get some useful reference infomation?
 
Any help will be approciated.

Weiming Shen

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 23 Feb 2000 09:44:10 -0600

The video experts responsible for the H.261 and H.263 Recommendations are in
ITU-T Study Group 16.  In particular, you may want to address your questions
to the Rapporteur, Gary Sullivan <[email-masked]>.

> -----Original Message-----
> From:	wmshen [SMTP:[email-masked]]
> Sent:	Tuesday, February 15, 2000 10:08 PM
> To:	[email-masked]
> Subject:	question on video transcoder or gateway
> 
> Hello, all experts,
>  
> I am a Ph.D student working on video communication. I am wondering about
> how the video transcoder/gateway works between H.261 and H.263, and
> between IP network and PSTN or ISDN, in paticular i wonder whether there
> is a method by which bitstreams can be translated directly between H.261
> and H.263 format.
>