Subject: [PINT] PSTN to IP call origination

From: Nishith Chudasama <[email-masked]>
Date: 2 Oct 00 15:06:27 MDT

Hi All,

Can anybody let me know if there are any standards for establishing a call
from PSTN to IP network?

I am primarily interested in the standards for addressing some PC in an IP
network from PSTN.

Thanks & Regards,
Nishith.

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

_______________________________________________
PINT mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/pint

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 3 Oct 2000 00:58:58 -0400

The signaling component is addressed by protocols like SIP (rfc2543).

For addressing, enum (rfc2916) allows telephone numbers to be mapped to
things like SIP URLs. There is also a tel URL (rfc2806).

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Nishith Chudasama [mailto:[email-masked]]
> Sent: Monday, October 02, 2000 5:06 PM
> To: [email-masked]
> Subject: [PINT] PSTN to IP call origination
> 
> 
> Hi All,
>