Subject: RE: [RE: [PINT] PSTN to IP call origination]

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 3 Oct 2000 17:35:37 -0400

> -----Original Message-----
> From: Nishith Chudasama [mailto:[email-masked]]
> Sent: Tuesday, October 03, 2000 5:30 PM
> To: Jonathan Rosenberg; [email-masked]
> Subject: Re: [RE: [PINT] PSTN to IP call origination]
> 
> 
> Thanks Jonathan,
> 
> I was aware of RFC2806 but RFC2916 was new to me....
> But as far as I understand, these are the conventions to call a PSTN
> subscriber from within an IP network.

That is not correct.

RFC2916 addresses exactly what you want - originator in PSTN and destination
being a SIP URL in the IP network. The PSTN->IP gateway would look up the
dialed number in ENUM and obtain the SIP URL.

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
PINT mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/pint

---

From: Alec Brusilovsky <[email-masked]>
Date: Tue, 10 Oct 2000 09:46:10 -0500

I would like to recommend another useful resource. It is recently published
Converged Networks and Services: Internetworking IP and the PSTN:

http://www.amazon.com/exec/obidos/ASIN/0471356441/qid%3D963414149/sr%3D1-2/102-5350463-4117738

Regards,
Alec