Subject: Testing BER/DER Encoding

From: "chandrasekaran natarajan" <[email-masked]>
Date: Sat, 22 Apr 2000 12:18:55 -0700

hello,
Please Let me know how to check my BER/DER
Encodings is correct or not. Is there  a
tool available for checking the users' BER/DER
is correct

Send FREE April Fool's Greetings to your friends!
http://www.whowhere.lycos.com/redirects/American_Greetings.rdct

---

From: [email-masked] (Peter Gutmann)
Date: Sun, 23 Apr 2000 08:37:17 (NZST)

"chandrasekaran natarajan" <[email-masked]> writes:

>Please Let me know how to check my BER/DER Encodings is correct or not. Is 
>there  a tool available for checking the users' BER/DER is correct

Look for dumpasn1, available from http://www.cs.auckland.ac.nz/~pgut001/.

Peter.

---

From: Aram Perez <[email-masked]>
Date: Sun, 23 Apr 2000 10:47:19 -0400

> -----Original Message-----
> From: chandrasekaran natarajan [mailto:[email-masked]]
> Sent: Saturday, April 22, 2000 3:19 PM
> To: [email-masked]
> Subject: Testing BER/DER Encoding
> 
> 
> hello,

Check out http://members.xoom.com/Aram_Perez/BERViewer.htm

and http://www.oss.com/products/syntax1.html.

Regards,
Aram Perez