Subject: about Basic constraints

From: "Kwon, YongChul" <[email-masked]>
Date: Thu, 20 Apr 2000 23:43:40 +0900

I'm afraid of asking this so-old question, but it's really confusing. :-(

Let's assume some scinario

CA A certificate contains basic constraints of pathlen 1.
CA B have a certificate issued by CA A and it contains no basic 
constraints. If basic constraints doesn't appear, It can issue CA
certificates which can be used to signing CA certificate(able 
to sign CA certificate) again and again.

Then I have a question, in a certain certificate validation chain
basic constraints of sub CA just overide the parent's?

Thanks a lot.

---------------
Kwon, YongChul([email-masked])
Institute of Researching Security Technology 
    of  Initiative Technology, Inc.

---

From: "Kwon, YongChul" <[email-masked]>
Date: Fri, 21 Apr 2000 00:40:22 +0900

Sorry, I found what I want in RFC-2459 and its son. :-)