Subject: importing from rfc2560

From: "Salz, Rich" <[email-masked]>
Date: Mon, 24 Apr 2000 13:36:01 -0400

I'm a neophyte at writing ASN.1, but there doesn't seem to be an OID for me
to use if I want to import something from OCSP, RFC2560.  Correct?

---

From: Michael Myers <[email-masked]>
Date: Mon, 24 Apr 2000 12:20:39 -0700

Rich,

Correct.  I discovered this myself while writing the OCSPX I-D.  I got
together with Russ during Adelaide to resolve this.  He allocated the
following OID:

id-mod-ocsp OBJECT IDENTIFIER ::= { id-mod 14 }

where

id-mod OBJECT IDENTIFIER ::= { id-pkix 0 }    -- modules

and

id-pkix OBJECT IDENTIFIER ::= { iso(1) identified-organization(3) 
            dod(6) internet(1) security(5) mechanisms(5) pkix(7) }

It'll find its way into RFC2560 in due course.

Mike

> -----Original Message-----
> From: Salz, Rich [mailto:[email-masked]]
> Sent: Monday, April 24, 2000 10:36 AM
> To: [email-masked]'
> Subject: importing from rfc2560
> 
>