Subject: pki product report

From: Gao Yuhang <[email-masked]>
Date: Fri, 14 Apr 2000 01:11:25 +0800

Please excuse for off-topic. But can anyonehelp me to find
reports on current PKI products,with explanations and comparisions, such
as Baltimore's UniCERT, Netscape's CMS, Microsoft's Certifcate Server?

Thanks,
Hazel
 ______________________________________________
  Miss Yuhang Gao
  Network Center, Computer Dept.
  Southeast University,
  Nanjing, Jiangsu,
  P.R.China
  210096

---

From: "McMahon, Piers" <[email-masked]>
Date: Fri, 14 Apr 2000 23:50:54 +0100

There are a couple of reasonably up-to-date and comprehensive (but unfortunately, 
not free) reports from industry analysts.  These cover PKI business drivers, technology,
standards (including various assertions about PKIX take-up), deployment, and the specific 
commercial solutions you ask about.    For example:
  http://www.itresearch.com/alfatst4.nsf/UNITABS/W20448
  http://www.radicati.com/tocs/toc_2000pki.htm

I have seen a number of other surveys of PKI(X) implementations (whether free and/or 
commercial software) on the net, but I don't know a *recent* one.  Hopefully some list members 
may have suggestions.

If you want to do any comparisons yourself, there are also some general information sites, 
groups, frameworks, and certification programs related to PKI & conformance / interoperability 
testing.   Some of these may help you with your functional and other criteria  ... e.g.
   http://csrc.nist.gov/pki/twg/welcome.html
   http://www.opengroup.org/publications/catalog/g801.htm
   http://www.icsa.net/html/communities/pki/
   http://www.pkiforum.org/About/index.htm
  etc

> -----Original Message-----
> From:	Gao Yuhang [SMTP:[email-masked]]
> Sent:	Thursday, April 13, 2000 6:11 PM
> To:	pki_ietf list
> Subject:	pki product report
>

---

From: [email-masked]
Date: Sun, 16 Apr 2000 20:21:25 -0400

You may wish to search the Federal Register in the United States
under notices published by the US Patent and Trademark Office in 1999. (My
apologies for not being able to be more specific as to the publication
date.) I recall they published a very interesting table comparing PKI
products in relation to a procurement "sole source" justification.