Subject: Re: I-D ACTION:draft-ietf-pkix-new-part1-02.txt

From: Peter Sylvester <[email-masked]>
Date: Mon, 24 Jul 2000 13:55:22 +0200 (MET DST)

Some time ago I had asked the question about the history
of the Subject Access Information which is mentioned
in the latest time stamping draft and which was available
at least in draft 4 of the rfc 2459, and no longer in draft 6.

I might have overlooked the message explaining why it had been
dropped. 

My question might also been swamped by many other message,
thus I'd like to repeat to ask one of the document editors
of either 2459bis or the time stamping about the current
situation.  

Thanks in advance

---

From: Russ Housley <[email-masked]>
Date: Mon, 24 Jul 2000 14:09:54 -0400

It was dropped because no one found a need for the certificate to include a 
pointer to other information about the subject.  AIA is used to locate 
certificates, OCSP responders, CRLs, and so on, but there is not a similar 
requirement for the subject.

Russ