Subject: RE: Signing what you don't understand

From: "Heimberg, Jim" <[email-masked]>
Date: Tue, 18 Jul 2000 15:21:39 -0400

A convincing argument for hardware tokens and biometrics if ever I heard
one.

-----Original Message-----
From: Tony Bartoletti [mailto:[email-masked]]
Sent: Tuesday, July 18, 2000 3:27 PM
To: Heimberg, Jim; Mitchell Arnone; Golkin Ken (CAP CMC)
Cc: 'Adrian McCullagh'; 'Stephen Kent'; [email-masked]
Subject: RE: Signing what you don't understand

At 02:43 PM 7/18/00 -0400, Heimberg, Jim wrote:
>If you receive an e-mail, what is different than signing to signify
receipt?
>That signature does not do the same thing as if you were signing the $10M
>contract contained in the FEDEX package or the one contained in the e-mail.
>Where is the issue?
>Jim

(I neglected this point)

Granted, no court of law will likely hold me to some forged $10M contract
based upon a simple digital signature.  But there is always an exploitable
grey area, even if only between $5, $50, $500, where it will be commonplace
to rely upon lightweight (digital) signature activity.

In such a case, how can you be sure that your browser, configured
to automatically sign (harmless) email receipts, does not become
subverted by a trojan plug-in to sign other things you may be
unaware of?  Especially so, if the "evidence" only demonstrates
"it was the same key, owned by you."

___tony___
Tony Bartoletti 925-422-3881 <[email-masked]>
Information Operations, Warfare and Assurance Center
Lawrence Livermore National Laboratory
Livermore, CA 94551-9900

---

From: Ben Laurie <[email-masked]>
Date: Wed, 19 Jul 2000 18:54:36 +0100

> A convincing argument for hardware tokens and biometrics if ever I heard

A convincing argument against biometrics is that they can't be revoked
and they encourage people to steal parts of my body, which I'd really
rather they didn't.

Cheers,

Ben.

--
http://www.apache-ssl.org/ben.html

Coming to ApacheCon Europe 2000? http://apachecon.com/