Subject: RE: OCSP request

From: Frank Balluffi <[email-masked]>
Date: Thu, 27 Jul 2000 11:09:16 -0700

Tom Ginden wrote:

> This is wrong. A chain of time stamps protects against key
> compromise, as well as weak algorithms, as long as the 
> timestamps have been
> applied before the key has been compromised or the algorithm 
> has been found
> weak. So there is no need to ask the CA.

I agree. It may be desirable to include OCSP responses in the data to be
timestamped. For example, a construct like a CMS/PKCS #7 SignedData that
includes OCSP responses might be very useful.

Frank

---

From: Denis Pinkas <[email-masked]>
Date: Fri, 28 Jul 2000 14:18:44 +0200

Frank,

> includes OCSP responses might be very useful.

Your example is perfectly right. This is exactly one of the options
currently defined in:

http://www.ietf.org/internet-drafts/draft-ietf-smime-esformats-01.txt

Denis