Subject: Re: ASN.1

From: Renato Portela <[email-masked]>
Date: Fri, 14 Jul 2000 14:51:11 +0100

Hi,

The X.509 and the RFC2459 both define a certificate but the asn.1 used to
define it is different. 
Why are they different?
The encoding result of those Certificates is equal?

The RFC2560 import Certificate from AuthenticationFramework.
Should I use that definition or the definition of Certificate in RFC2459?

Thanks in advance
Renato Portela

---

From: Russ Housley <[email-masked]>
Date: Fri, 14 Jul 2000 17:25:04 -0400

RFC 2459 uses the 1988 version of ASN.1.  X.509 uses the most current 
version.  Both result in the exact same bits on the wire.

Russ