Subject: Re: Cert compare. Was: I-D ACTION:draft-ietf-pkix-qc-04.txt

From: "Anders Rundgren" <[email-masked]>
Date: Fri, 7 Jul 2000 18:00:32 +0200

Steve,
<snip>
>At 4:49 PM +0200 7/7/00, Anders Rundgren wrote:
>>  >Comparing two qualified certificates to determine if they represent
>>  >the same physical entity may provide misleading results and should be
>>  >performed with care.
>>
>>Could we then have the Java code for performed with "care" :-)
>>
>>Sorry for wining but I [still] don't see the point of standards with such
>
>The correct spelling here is whining.  Wining is what you have not 
>done in this context.

Oooops! I did it again...  Maybe too much Wine really was the problem :-) :-)

On the more serious side:

   In my (twisted) ears "performed with care" indicates that there is an algorithm or method.  And it is???

   Implementation-defined OTOH denotes the absense of a described algorithm or method.

Maybe "performed with care" is a PKIX-equivalent to implementation-defined?

Anders

---

From: "Anders Rundgren" <[email-masked]>
Date: Tue, 11 Jul 2000 21:17:48 +0200

>What we say is that determination of whether the same name in two 
>certificates relates to the same entity is outside the scope of the standard.

Aha! There is a PKIX-equivalent to "outside the scope of the standard" called "handled with care"!

>May I also draw your attension to the fact that the term "unmistakable 
>identity" is no longer part of the document.

Uhum, a QC CA does not even have to create unmistakable identities anymore?

Anders