Subject: RE: OCSP request

From: Ambarish Malpani <[email-masked]>
Date: Wed, 26 Jul 2000 08:41:03 -0700

Hi Rich,
    I was thinking of something like adding an extension in the
request which asks: isCertInDirectory

and the response is: yes, no, don'tknow

A

---------------------------------------------------------------------
Ambarish Malpani
Architect                                                650.567.5457
ValiCert, Inc.                                  [email-masked]
339 N. Bernardo Ave.                          http://www.valicert.com
Mountain View, CA 94043

> -----Original Message-----
> From: Rich Salz [mailto:[email-masked]]
> Sent: Wednesday, July 26, 2000 7:52 AM
> To: Ambarish Malpani
> Cc: [email-masked]
> Subject: Re: OCSP request
> 
> 
> > I like the idea of asking a separate question about whether a
> > cert is in a directory (or ever issued) and getting a separate
> > answer for that.
> 
> But then you need something like draft-salzr-ldap-repsig to 
> ensure that
> nobody has tampered with, or interecepted the communications to/from,
> the repository.
> 	/r$
>

---

From: Rich Salz <[email-masked]>
Date: Thu, 27 Jul 2000 00:44:35 -0400

> and the response is: yes, no, don'tknow

sure, all the more reason for my "reply signatures' controls. :)