Subject: Re: Value of smart cards. Re: Signing what you don't understand

From: [email-masked]
Date: Thu, 20 Jul 2000 11:49:22 -0400

>The discrete credit-sized smart card is probably not going to take over the
world
>as you say.  But the SIM/WIM card will. Actually 300 million *existing*
customers
>can't be wrong!

I just want to add a comment for the SIM card - It is a smaller version of
Smartcard in a different footprint.  The program in the GSM card use
non-standard encryption, it is not truely secure (both phyical/logical).

>It provides a cheap tamper-resistant storage and crypto-processor that *will*
also
>be apart of PDAs when they are "connected".  It is the ability to insert a
>subscription into a mobile phone and PDA that is the driving factor now.
>Later it will be PKI.
IMHO: I do like to see the PDA or phone will accept personal (crypto) smartcard
that could perform secure operations (ie. Sign Document, payment...)

Mcken Mak

---

From: Teddy A Purwadi <[email-masked]>
Date: Fri, 21 Jul 2000 23:15:17 +0700

Folks,
Is there an idea to discuss new Internet-Smart-Card?
It might be IIN application on it.
IMHO:
Since we will have Standard PKI for each country,
Internet-Smart-Card might be the one to be chosen.  

-Teddy

>that could perform secure operations (ie. Sign Document, payment...)
ISOC: Indonesian Information-Internet Society
Grha Citra Caraka, Mezzanine Fl, IIX-NAP NOC 
Jln Gatot Subroto 52, Jakarta 12710 - INDONESIA
V:+62-21 5296 3841; F: +62-21 5296 3844; M: +62-8218 44444
E: [email-masked]; I: http://www.mii.or.id