Subject: Cert compare. Was: I-D ACTION:draft-ietf-pkix-qc-04.txt

From: "Anders Rundgren" <[email-masked]>
Date: Fri, 7 Jul 2000 16:49:27 +0200

>Comparing two qualified certificates to determine if they represent
>the same physical entity may provide misleading results and should be
>performed with care.

Could we then have the Java code for performed with "care" :-)

Sorry for wining but I [still] don't see the point of standards with such statements.
If the algorithms and methods can't be determined it should be stated so.

I.e. outside of the scope of standard.  Then even a third-class programmer understands
that this is implementation-dependent which is what you are really trying to say.

I think this is more than playing with words as this feature *will* be supported by the majority of QCs.

Anders

---

From: Stephen Kent <[email-masked]>
Date: Fri, 7 Jul 2000 10:23:48 -0400

At 4:49 PM +0200 7/7/00, Anders Rundgren wrote:
>Sorry for wining but I [still] don't see the point of standards with such

The correct spelling here is whining.  Wining is what you have not 
done in this context.

Steve