Subject: RE: Current signature formats insufficient

From: Hal Lockhart <[email-masked]>
Date: Tue, 11 Jul 2000 11:10:29 -0400

> in the context of my original message, a "non-binding 
> signature" would be a
> signature for the purposes of, say, authentication.

In past discussions (about the key usage field) on this mailing list, this
has been referred to as an "ephemeral signature".

Hal

=======================================================
Harold W. Lockhart            Entegrity Solutions
2 Mount Royal Avenue          Marlborough, MA 01752 USA
V: 1-508-624-9600 x 260       [email-masked]
F: 1-508-229-0338             www.entegrity.com
=======================================================

---

From: "denis bider" <[email-masked]>
Date: Tue, 11 Jul 2000 20:09:25 +0200

Hal,

thanks for this note. Will try to reuse this term when referring to this
kind of signature.

Does anyone have an idea for a shorthand term for "a digital signature which
allows someone to safely sign data which they do not understand"?

Regards,

denis

-----Original Message-----
From: Hal Lockhart [mailto:[email-masked]]
Sent: 11. julij 2000 17:10
To: [email-masked]'; 'Frank Balluffi'; [email-masked]
Subject: RE: Current signature formats insufficient

Hal