Subject: RE: OCSP identifiers

From: Michael Myers <[email-masked]>
Date: Tue, 28 Nov 2000 12:04:15 -0800

Denis,

Regarding the question "Should RFC 2560's certID syntax be amended to
accomodate other use cases" you proposed to me offlist and to the WG onlist
an ASN.1 syntax to address that need.  Given your actions, I concluded that
you favored taking this action.  Please clarify your position so that I may
maintain an accurate consensus count.

Mike

On Monday, November 27, 2000 1:12 PM, Michael Myers wrote:
> > In favor
> > --------
> > Michael Myers
> > Carlisle Adamas
> > Stephen Farrell
> > Rich Ankney
> > Denis Pinkas
> >    (noting that Denis proposes an alternative means
> >     of expanding RFC 2560's certID.)

On Tuesday, November 28, 2000 5:17 AM, Denis Pinkas wrote:
> 
> !?!?!? Please, Mike, count me on the OPPOSED side.

---

From: "Phillip H. Griffin" <[email-masked]>
Date: Tue, 28 Nov 2000 23:14:28 -0500

Michael,

I have been working with Rich Ankney on OCSP issues in 
an X9F3 standard we wished to align with your work and
definitely support your efforts to amend the certID 
syntax. If I can be of any help with any ASN.1 related
issues, please let me know.

Phil Griffin