Subject: Re: X509 ACs - Too late, too little

From: [email-masked]
Date: Wed, 8 Nov 2000 06:28:39 -0500

>the IETF prefers to wait until XML is "everywhere", the chance to actually
>do something on IETF's part becomes very slim.

Perhaps you missed the fact that XML DSIG is a joint (one of several)
IETF/W3C effort?
	/r$

---

From: "Anders Rundgren" <[email-masked]>
Date: Wed, 8 Nov 2000 13:23:53 +0100

Rich,

> Perhaps you missed the fact that XML DSIG is a joint (one of several)

I am aware of this.  I understand that IETF will convert the relatively nice W3C HTML document
into an ugly 7-bit ASCII RFC.  Just wondering who is going to read the latter when
the former contains all you need?  If the documents are (information-wise) identical,
one is redundant and if they differ there is a potential interoperability problem in the works.

That IETF *competence* may be called for is another thing which I fully understand.

Maybe I have lately been too much into product strategies, business priorities, and dead-lines to
fully see the benefits of TWO standards? Or two standard organizations doing the same
thing.  That could BTW be applied to ISO/X500 and PKIX as well.  Time to migrate maybe?
Particularly as PKIX nowadays is closer to the "market" and the developer community.

Pardon for bringing all this c**p up on the table. I don't expect any changes in this area
as "standards" are very close to "politics"...

Anders