Subject: Re: A new XMLPKI WG?

From: "David P. Kemp" <[email-masked]>
Date: Thu, 30 Nov 2000 09:58:26 -0500 (EST)

Hemingway.

> From: Michael Myers <[email-masked]>
> To: PKIX-List <[email-masked]>
> Subject: A new XMLPKI WG?
> Date: Wed, 29 Nov 2000 19:23:18 -0800
> 
> All,
> 
> This feast may move but the song remains the same.  I for one see no reason
> for a new WG re: XML+PKI.  It's just going to be the same people, the same
> voices, etc.  Would it not more effective to simply amend our existing
> charter and motor on?  Just a thought. In any event, $10US (ten dollars US)
> out of my pocket to the first person who correctly identifies onlist the
> references implied in the first sentence.
> 
> Mike
> 
> 
> ____________________________________________________
> This confirms that this email message has been swept by
> MIMEsweeper for the presence of computer viruses.
> ____________________________________________________

---

From: Carlisle Adams <[email-masked]>
Date: Thu, 30 Nov 2000 10:26:45 -0500

Don't forget Led Zeppelin.  :-)

> ----------
> From: 	David P. Kemp[SMTP:[email-masked]]
> Reply To: 	David P. Kemp
> Sent: 	Thursday, November 30, 2000 9:58 AM
> To: 	[email-masked]
> Subject: 	Re: A new XMLPKI WG?
> 
> Hemingway.
> 
>

---

From: "Henry, Mike (Contr)" <[email-masked]>
Date: Thu, 30 Nov 2000 08:10:38 -0800

Hemingway, A Moveable Feast, 1964 ???

M. Henry

-----Original Message-----
From: David P. Kemp [mailto:[email-masked]]
Sent: Thursday, November 30, 2000 09:58 AM
To: [email-masked]
Subject: Re: A new XMLPKI WG?

Hemingway.

---

From: Michael Myers <[email-masked]>
Date: Thu, 30 Nov 2000 10:42:06 -0800

I should clarify that XMLPKI needs may be better served by another forum,
but if IETF wants to do something about it, I don't see any reason for a new
WG but maybe somebody else does.

Mike

> From: Paul Hoffman / IMC [mailto:[email-masked]]
> Sent: Wednesday, November 29, 2000 7:38 PM
> To: [email-masked]
> At 7:23 PM -0800 11/29/00, Michael Myers wrote:
> Hey! Something that Mike and I agree on. :-) If the work is kept 
> within this WG, it will force the proposers to explain the value add 
> for XML for the certificate and CRL and OCSP replacements. I, for 
> one, would be interested in hearing those.
> 
> --Paul Hoffman, Director
> --Internet Mail Consortium
>

---

From: Michael Myers <[email-masked]>
Date: Thu, 30 Nov 2000 13:24:13 -0800

A superior answer to Kemp's but unfortunately I already acknowledged Dave's
Hemingway catch.  Maybe you and he can share his $7 but that's between you
two of you.

Mike

Hint re: grapes. It was a guy who had a friend named Charley.

> From: Henry, Mike (Contr) [mailto:[email-masked]]
> Sent: Thursday, November 30, 2000 8:11 AM
> To: 'David P. Kemp'; [email-masked]
> Subject: RE: A new XMLPKI WG?
> 
>

---

From: Philip Hallam-Baker <[email-masked]>
Date: Thu, 30 Nov 2000 13:31:33 -0800

> one, would be interested in hearing those.

The XKMS proposal does not propose a certificate format, nor do 
I believe that there is a value to any specification that merely
translates PKIX datastructures into XML. I do not want it here
or there, I do not want it anywhere. XKMS is not a PKI, it is an
interface to a trust infrastructure.

We have not proposed XKMS as a PKIX work item and do not intend to.
It will be a work item in some open standards body somewhere. It will 
also have a significant relationship to many PKIX work items and many
PKIX people will be involved. However I also hope that some of the non
PKIX people whose sole or principle issue was hatred of ASN.1 would be
involved.

The reason I would like to present the work is that it is a significant
initiative in the PKI and Trust Infrastructure space and will certainly 
affect the decisions of the working group when it comes to evaluate 
future proposals for additional work items. The views of the group will
certainly be relevant as we move to make XKMS a standard, in particular
with respect to choice of forum.

		Phill