Subject: RE: DPD & DPV requirements

From: Peter Sylvester <[email-masked]>
Date: Wed, 17 Jan 2001 15:30:47 +0100 (MET)

> But, the need for both severs to perform path validation still seems 
> to be true.

Not necessarily: If the DPV server just has to say Yes/No, then
it may not be PKI aware.

---

From: Stephen Kent <[email-masked]>
Date: Thu, 18 Jan 2001 11:12:37 -0500

>Not necessarily: If the DPV server just has to say Yes/No, then

Huh? The DPV server says yes or no based on evaluation of the path 
relative to specified parameters, and based on available revocation 
status data.  How does it do this if is is not PKI aware?

Steve

---

From: "Michael Myers" <[email-masked]>
Date: Thu, 18 Jan 2001 20:14:38 -0800

I too remain curious since it has been my assertion all along, as expressed
in the DPV draft, that a DPV server is in fact a concentrator of PKI
"awareness".\

Mike

> -----Original Message-----
> From: Stephen Kent [mailto:[email-masked]]
> Sent: Thursday, January 18, 2001 8:13 AM
> To: Peter Sylvester
> Cc: [email-masked]
> Subject: RE: DPD & DPV requirements
>
>