Subject: Certificate with ECDSA public key

From: "Andrea Piras" <[email-masked]>
Date: Fri, 12 Jan 2001 14:48:04 +0100

Hi,
reading the RFC 2549, I saw that it's possible to certificate with the X509,
the public key derived from RSA, DSA and Diffie-Hellman algorithms.
And about the ECDSA public key? Do any drafts or standards exist about to
certificate ECDSA public key?
I don't find information on my question but I started to study certification
and cryptography few months ago.
Please, help me.
Thanks.

Andrea Piras

---------------------------------------
Andrea Piras
e-mail: [email-masked]
Junior Software Engineer - NDA Area
CRS4 - Center for Advanced Studies, Research and Development in Sardinia -
www.crs4.it

---

From: "Kwon, YongChul" <[email-masked]>
Date: Sat, 13 Jan 2001 10:35:33 +0900

> And about the ECDSA public key? Do any drafts or standards
> exist about to certificate ECDSA public key?

	please refer PKIX internet draft page.
	http://www.ietf.org/ids.by.wg/pkix.html

"Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure
Certificate and CRI Profile"
, Russ Housley, Lawrence Bassham, William Polk, 11/21/2000. (52952 bytes)

	is exactly what you want.